Cant access SMB share with admin account but can from user account

    • OMV 4.x
    • Resolved

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Cant access SMB share with admin account but can from user account

      Hello everyone,

      I have just put together my first NAS running OMV4. I'm having a problem with the Samba shares.

      I have set up several shares
      and my own personal share, lets call it Folder1.

      I have set up two users, Docker and Kodi. I have given these users the appropriate folder permissions in the user privileges as well as the shared folder ACL permission. Dockers has permissions for Media, Docker, Appdata and Downloads. Kodi has only access to Media, while admin has access to all shares as this is the account I use.

      From my windows10 PC I can see the server appear in the network as NASDrive, when I try and open it to access the shares it asks for the password for admin, correctly typing the password I am denied access. However, if I change the login to user Docker, I can access the Media and Downloads but not the Folder1 as intended. I obviously want to be able to login with the admin account so the I can access all folders but am denied access with the correct password. ?(

      I have also tried accessing the server and shared directly via IP and hostname to the same result.

      any help would be greatly appreciated, I have spent hours searching the forums and googling to no avail.
    • Users Online 1

      1 Guest