OMV does not start anymore

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • OMV does not start anymore

      Hello,

      Sorry for my English, I'm French.

      After having a problem with my Raid5, I thought I had to repair my NAS but this one does not want to start anymore.
      RAID5 disappeared

      Once I managed to access my Raid5 I wanted to recover my data, and yes because I was stupid to believe that a Raid5 could protect my data.
      When I wanted to copy data from my Raid5 to another disk of my NAS this one completely froze. Windows told me that my server was no longer accessible or that my file was gone. I could not ping, OMV was no longer accessible via the web or putty.
      I emptied my disk that was called "Surveillance" and renamed it to "Media", I started the manipulation again and my OMV froze.
      I had no choice but to cut the diet wildly.

      Since when I want to start I have the following messages and I no longer have access via the web or putty.
      [Blocked Image: http://mestruch.free.fr//omv_prob/OMV.jpg]

      I really need my data and I do not know how to get it back, please could you help me with my problem? How can I fix it?

      At worst at worst would it work to unplug all my disks, reinstall the OS on my disk intended for, and then reconnect my 3 disks from my Raid5, and the other disks?
      Will I lose my data? I can lose everything but not my Raid please.

      Thank you in advance for your help.

      Michael
    • SnakeDoc wrote:

      I emptied my disk that was called "Surveillance" and renamed it to "Media", I started the manipulation again and my OMV froze.
      That sentence and your image tells you what's wrong, the /etc/fstab is looking for Surveillance and you have renamed it Media, you can still access the server by following the on screen instructions, Ctrl D will get to a login, then you'll need to run journalctl -xb as per the screen, this will show the errors in red.
      Raid is not a backup! Would you go skydiving without a parachute?
    • Hello,

      I thank you both for your return is very nice of you, even if I had not understand everything.

      My disk that I renamed "Media" is not part of my RAID5, moreover I renamed it from OMV on the web part.
      If I put it in comment in / etc / fstab I will be able to restart?

      If I unplug his Sata, OMV would not start either?
      That way I get my data, I reinstall all the OS properly, I remove my raid5 and only rsync on a few disks on my data that I want to keep?

      Thank you
      Michael
    • SnakeDoc wrote:

      My disk that I renamed "Media" is not part of my RAID5, moreover I renamed it from OMV on the web part.
      If I put it in comment in / etc / fstab I will be able to restart?
      You can log in from that screen by doing Ctrl D that is what it is telling you to do, journalctl -xb will tell you where the error is.

      But what @getName() is telling you is to run nano /etc/fstab and add an # at the beginning of the drive causing the problem, save the changes and reboot that should allow the system to restart.
      Raid is not a backup! Would you go skydiving without a parachute?