How to install vmware guest tools

    • Re: How to install vmware guest tools

      This should work - depending on your VMware product - with most versions:
      vmware.com/support/ws5/doc/ws_…ools_linux.html#wp1118025

      May you tell me the benefits you try to archive with the guest tools?
      Thought these would only be helpful within a desktop environment.
      OMV stoneburner | HP Microserver | 256GB Samsung 830 SSD for system | 4x 2TB in a RAID5
      OMV erasmus| Odroid XU4 | 5TB Data drive | 500GB Backup drive
    • Re: How to install vmware guest tools

      Thanks WastlJ
      I already had found that but the decompression did not work. It exits with an error similar to "can not execute write: on the device not enough space to write to" (translated from german). So i thaugt the explanation does not work for OMV.
      I meanwhile also found a video tutorial here:
      vmware.com/products/vsphere/resources.html
      under
      VM - Virtual Machine Guest OS install with VMware Tools Onstall and Overview
      but same error.
      I installed OMV on a 10 GB virtual disk. I dont think that is too little, right?
      What could be the problem?

      @ tekkbebe: what means Doh! ?

      Thanks
      Roberto
    • Re: How to install vmware guest tools

      "WastlJ" wrote:

      So... May you tell me the benefits you have with it?

      Yes please, Roberto. I am interested, too.

      All my Linux VM (I have four of them running) do not have these tools installed and there's IMHO no need to do that. Three of them are Fedora Linux using graphical desktop and one is a Sophos UTM for testing purposes. Keyboards, mice and the graphic desktops are working well without any hassles and even the "window-catching" works like on the other VM's where the tools are installed.
      Being nosy as I always am ;) I tried to install the tools on a testing VM some time ago and got it working. But there was a big problem - when it came to an upgrade (Fedora often upgrades their distros, every 6 months) it was not possible to complete the upgrade, lots of paths were not found because of the changes the tools installation has made. So I had to uninstall the tools, upgrade the system and reinstall them.
      IMHO the tools installation is just a waste of time on a system which can be managed without them. Or did you encounter problems with your OMV installation?
      Well, the red exclamation mark in the VCenter overview is an eye catcher, but that's just a cosmetic issue. ;)
      Homebox: Bitfenix Prodigy Case, ASUS E45M1-I DELUXE ITX, 8GB RAM, 5x 4TB HGST Raid-5 Data, 1x 320GB 2,5" WD Bootdrive via eSATA from the backside
      Companybox 1: Standard Midi-Tower, Intel S3420 MoBo, Xeon 3450 CPU, 16GB RAM, 5x 2TB Seagate Data, 1x 80GB Samsung Bootdrive - testing for iSCSI to ESXi-Hosts
      Companybox 2: 19" Rackservercase 4HE, Intel S975XBX2 MoBo, C2D@2200MHz, 8GB RAM, HP P212 Raidcontroller, 4x 1TB WD Raid-0 Data, 80GB Samsung Bootdrive, Intel 1000Pro DualPort (Bonded in a VLAN) - Temp-NFS-storage for ESXi-Hosts