OMV 5 install problem with used hdds

    • OMV 0.5
    • Resolved

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • OMV 5 install problem with used hdds

      FYI.... maybe its the same for coming 1.0 didnt check on 1.x

      If you install OMV on a hdd which had already some system then you can get stuck on "cannot find root..."

      Happened to me with a ssd where i had a guid table before.

      Solution: install without the kickstart script, then the debian installer asks for replacement of the guid table. After this also a standard install works flawless.


      Sorry i cannot provide more exact informations, its out of my memory from a few days ago
      Tom

      ----

      HP N54L, 6GB, 5disc Raid5, SSD Boot with OMV Stone Burner
      HP N54L, 16GB, 4disc Raid5, SSD Boot with OMV Stone Burner
    • Or... since the whole disk is gonna be formatted by the OMV intsaller anyway... Fire up a partition tool (Parted Magic, Gparted, use Windows partition tools, etc..), and just format the disk before starting the installation.

      Honestly, I've used "used" disks before, and never ran into the problem you're describing.
      Air Conditioners are a lot like PC's... They work great until you open Windows.

    • there are some ways to do it ;)

      For normal non cli users it would be nice to open the debian installer partitioning if the kickstart partitioning fails. But maybe a normal non cli user doesn't mess around with his guid before installing omv :)
      Tom

      ----

      HP N54L, 6GB, 5disc Raid5, SSD Boot with OMV Stone Burner
      HP N54L, 16GB, 4disc Raid5, SSD Boot with OMV Stone Burner