Temperature CPU?

    • OMV 1.0

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Does it still show when you run sensors

      Run sh -x /usr/share/openmediavault/mkconf/sensors and give me the results, remember to only enable the CPU temp.
      [Blocked Image: http://widgets.trakt.tv/users/1f5d0f5ed67f98ed9d06d9849b42dd0e/watched/banner@1x.jpg]
      What I am watching/watched on my Popcorn Hour media player
      omv 2.1.1 stoneburner | 64 bit | omvextrasorg 1.29
      MySQL (Percona) | Newznab | Sonarr | CP | HP | NZBget | YAMJ | CUPS
    • Source Code

      1. # sensors
      2. coretemp-isa-0000
      3. Adapter: ISA adapter
      4. Core 0: +37.0°C (high = +105.0°C, crit = +105.0°C)
      5. Core 1: +37.0°C (high = +105.0°C, crit = +105.0°C)
      6. it8772-isa-0a30
      7. Adapter: ISA adapter
      8. in0: +0.73 V (min = +2.62 V, max = +2.95 V) ALARM
      9. in1: +1.37 V (min = +1.66 V, max = +1.12 V) ALARM
      10. in2: +2.00 V (min = +2.89 V, max = +0.37 V) ALARM
      11. +3.3V: +3.34 V (min = +4.20 V, max = +4.92 V) ALARM
      12. in4: +2.02 V (min = +1.45 V, max = +3.02 V)
      13. in5: +2.02 V (min = +2.62 V, max = +1.12 V) ALARM
      14. in6: +2.22 V (min = +0.38 V, max = +1.62 V) ALARM
      15. 3VSB: +3.31 V (min = +5.71 V, max = +3.31 V) ALARM
      16. Vbat: +3.24 V
      17. fan1: 0 RPM (min = 10 RPM) ALARM
      18. fan2: 0 RPM (min = 11 RPM) ALARM
      19. fan3: 336 RPM (min = 94 RPM)
      20. temp1: +28.0°C (low = -50.0°C, high = +57.0°C) sensor = thermal diode
      21. temp2: +25.0°C (low = -67.0°C, high = -51.0°C) ALARM sensor = thermal diode
      22. temp3: -128.0°C (low = -87.0°C, high = +0.0°C) ALARM sensor = disabled
      23. intrusion0: ALARM
      Display All
      and

      the attachment for sh -x /usr/share/openmediavault/mkconf/sensors
      Files
      • sensors.txt

        (9.86 kB, downloaded 125 times, last: )
    • Source Code

      1. rm /usr/share/openmediavault/mkconf/sensors
      2. wget -O /usr/share/openmediavault/mkconf/sensors https://raw.githubusercontent.com/OpenMediaVault-Plugin-Developers/openmediavault-sensors/master/usr/share/openmediavault/mkconf/sensors
      3. chmod +x /usr/share/openmediavault/mkconf/sensors
      4. /usr/share/openmediavault/mkconf/sensors
      Update the script again, refresh the webui and then check graphs.

      If it still does not work can you check if /var/lib/rrdcached/db/localhost/ has a folder called something like sensors-it877....
      If it does have the folder can you re-run the debug command again, making sure you have enabled CPU temp.

      Thanks
      [Blocked Image: http://widgets.trakt.tv/users/1f5d0f5ed67f98ed9d06d9849b42dd0e/watched/banner@1x.jpg]
      What I am watching/watched on my Popcorn Hour media player
      omv 2.1.1 stoneburner | 64 bit | omvextrasorg 1.29
      MySQL (Percona) | Newznab | Sonarr | CP | HP | NZBget | YAMJ | CUPS
    • Sorry, but no graphs again....

      Source Code

      1. # ls -al /var/lib/rrdcached/db/localhost/
      2. totale 0
      3. drwxr-xr-x 11 root root 220 ott 27 21:53 .
      4. drwxr-xr-x 3 root root 60 ott 25 02:05 ..
      5. drwxr-xr-x 2 root root 200 ott 25 02:05 cpu-0
      6. drwxr-xr-x 2 root root 200 ott 25 02:05 cpu-1
      7. drwxr-xr-x 2 root root 100 ott 25 02:05 df-root
      8. drwxr-xr-x 2 root root 100 ott 27 21:53 df-srv-dev-disk-by-label-ServerXPDoc
      9. drwxr-xr-x 2 root root 100 ott 25 02:05 interface-eth0
      10. drwxr-xr-x 2 root root 60 ott 25 02:05 load
      11. drwxr-xr-x 2 root root 120 ott 25 02:05 memory
      12. drwxr-xr-x 2 root root 220 ott 25 02:05 rrdcached
      13. drwxr-xr-x 2 root root 80 ott 27 21:19 sensors-coretemp-isa-0000
      Display All
      I don't have the folder you tell me....
    • @Ambro72 You need to have the folder, if it is not there it will not work. See if you can get it to show by following what @alexicon posted above.
      [Blocked Image: http://widgets.trakt.tv/users/1f5d0f5ed67f98ed9d06d9849b42dd0e/watched/banner@1x.jpg]
      What I am watching/watched on my Popcorn Hour media player
      omv 2.1.1 stoneburner | 64 bit | omvextrasorg 1.29
      MySQL (Percona) | Newznab | Sonarr | CP | HP | NZBget | YAMJ | CUPS
    • I follow alexicon's instructions but this is the output:

      Source Code

      1. root@ServerOMV:/var/lib/rrdcached/db/localhost# ls -al
      2. totale 0
      3. drwxr-xr-x 11 root root 220 ott 27 21:53 .
      4. drwxr-xr-x 3 root root 60 ott 25 02:05 ..
      5. drwxr-xr-x 2 root root 200 ott 25 02:05 cpu-0
      6. drwxr-xr-x 2 root root 200 ott 25 02:05 cpu-1
      7. drwxr-xr-x 2 root root 100 ott 25 02:05 df-root
      8. drwxr-xr-x 2 root root 100 ott 27 21:53 df-srv-dev-disk-by-label-ServerXPDoc
      9. drwxr-xr-x 2 root root 100 ott 25 02:05 interface-eth0
      10. drwxr-xr-x 2 root root 60 ott 25 02:05 load
      11. drwxr-xr-x 2 root root 120 ott 25 02:05 memory
      12. drwxr-xr-x 2 root root 220 ott 25 02:05 rrdcached
      13. drwxr-xr-x 2 root root 80 ott 27 21:19 sensors-coretemp-isa-0000
      Display All
      Of course I relunch commands to regenerate sensors conf... so there isn't the folder.

      What is acpi_enforce_resources=lax? I see in internet that may be dangerous for the hardware. Is it safe?

      Thankyou
    • I installed the plugin on the OMV 4.0.15-1 and switching-on in the Services -> Sensors CPU Temperature, Show Cores and MB Temperature. There were graphs in Diagnostics -> System Informaton -> Performance statistics -> OMV Sensors. But these graphics are not updated, but stand still. The Refresh button does not help. The graphs are updated only if I make the switching-off / switching-on and Save Apply in the Services -> CPU Temperature or Show Cores or MB Temperature or all off/on. The remaining graphics in Performance statistics are updated normally.

      The post was edited 2 times, last by alexicon ().

    • I try to use the plugin on 2 omv machinesfo testing.
      Both are running with the 3.16.0-5-amd64.
      My issue on the first one ist that only the cpu teperature is showing as a graph all other are "empty".

      Source Code

      1. root@test-nas-01:~# sensors
      2. coretemp-isa-0000
      3. Adapter: ISA adapter
      4. Core 0: +42.0°C (high = +78.0°C, crit = +100.0°C)
      5. Core 1: +39.0°C (high = +78.0°C, crit = +100.0°C)
      6. it8721-isa-0a10
      7. Adapter: ISA adapter
      8. in0: +2.22 V (min = +1.03 V, max = +2.28 V)
      9. in1: +2.22 V (min = +2.75 V, max = +0.92 V) ALARM
      10. in2: +2.22 V (min = +2.94 V, max = +0.64 V) ALARM
      11. +3.3V: +3.36 V (min = +6.07 V, max = +5.33 V) ALARM
      12. in4: +2.22 V (min = +2.99 V, max = +1.13 V) ALARM
      13. in5: +2.22 V (min = +2.82 V, max = +2.69 V) ALARM
      14. in6: +2.22 V (min = +2.10 V, max = +0.66 V) ALARM
      15. 3VSB: +3.29 V (min = +5.09 V, max = +4.15 V) ALARM
      16. Vbat: +3.24 V
      17. fan1: 809 RPM (min = 55 RPM)
      18. fan2: 912 RPM (min = 13 RPM)
      19. fan3: 0 RPM (min = 33 RPM) ALARM
      20. temp1: +22.0°C (low = -17.0°C, high = -3.0°C) ALARM sensor = thermal diode
      21. temp2: -128.0°C (low = +57.0°C, high = -68.0°C) sensor = Intel PECI
      22. temp3: +22.0°C (low = +70.0°C, high = -66.0°C) ALARM sensor = Intel P ECI
      23. intrusion0: OK
      Display All
      any ideas ?

      Tom
    • jackster wrote:

      jhmiller wrote:

      The plugin works under OMV 4. I had it installed when i upgraded and it's working fine.
      But what if you have a fresh install of OMV 4? It is not listed in the plugins list, how can I install it?
      You can't.

      There is no version compatible with OMV4, and I doubt very much there ever will be, sorry. :(
      [Blocked Image: http://widgets.trakt.tv/users/1f5d0f5ed67f98ed9d06d9849b42dd0e/watched/banner@1x.jpg]
      What I am watching/watched on my Popcorn Hour media player
      omv 2.1.1 stoneburner | 64 bit | omvextrasorg 1.29
      MySQL (Percona) | Newznab | Sonarr | CP | HP | NZBget | YAMJ | CUPS
    • Nuke wrote:

      Any news for OMV4 ? Almost middle of 2019 is here..
      Nope. No one is working on it.
      omv 4.1.22 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.15
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!