openmediavault-emby plugin (formerly mediabrowser)

    • OMV 2.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • marc_al2 wrote:

      Hello,

      I have installed emby like explained before and it is working perfectly.
      I only have one problem : I can't manage to access my emby server remotely.
      I have forwarded the port 8096 and the port 8920 and I can't connect to my server.
      With the OMV2.0 there was no problem, but with the 3.0 it doesn't work. Do you have an idea ? Plex is working perfectly.
      I have installed KVM and I use a bridge.
      with the 2.0 it was working fine with KVM.

      Thank you
      Marc
      Double check your advanced settings.
      Ensure you enter your domain correctly in the Remote Access URL, (not sure the name), option.
      Emby has a few options to connect remotely like Plex.

      You can either connect to your server with Emby Connect or directly to your domain.
      If you are using SSL, then you need to convert you cert to .pfk.
      I think the instructions are in this thread.
      OMV v4.0
      Asus Z97-A/3.1; i3-4370
      32GB RAM Corsair Vengeance Pro
      4x3TB RAID10
    • blublub wrote:

      Did tekkb abandon the plugin or is he just busy with private/personal life?
      No idea. I don't think he has been on the forum in a while.
      omv 4.1.12 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.11
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • tinh_x7 wrote:

      Double check your advanced settings.Ensure you enter your domain correctly in the Remote Access URL, (not sure the name), option.
      Emby has a few options to connect remotely like Plex.

      You can either connect to your server with Emby Connect or directly to your domain.
      If you are using SSL, then you need to convert you cert to .pfk.
      I think the instructions are in this thread.
      Hello,

      After ensuring that all was right everywhere, I have made a factory reset of my router and after that, all was fine, emby was accessible from internet. I have no idea about why it didn't work (my rule disappeared from the router, and when I made it back, it was fine (but never used).
      Thank you for confirming me it wasn't a problem with OMV3.0
      Marc
    • Hi,
      Luke from Emby told me that i should Update the SQlite to improve the performance of Emby.

      I tried it but i cant find an Update.
      I Updated everything in the omv Gui and also tried

      Source Code

      1. sudo apt-get update && sudo apt-get upgrade && sudo apt-get dist-upgrade
      But i am still on

      Sqlite version: 3.7.13


      On which way i can Update it???

      The post was edited 2 times, last by Ch3fk0ch ().

    • openmediavault-emby plugin (formerly mediabrowser)

      tinh_x7 wrote:

      Anybody in here have the playback remotely issue?


      What exactly do you mean with that issue? I don't have any issue with latest emby server and emby for kodi.

      Greetings Hoppel
      ---------------------------------------------------------------------------------------------------------------
      frontend software - tvos | android tv | libreelec | win10 | kodi krypton
      frontend hardware - appletv 4k | nvidia shield tv | odroid c2 | yamaha rx-a1020 | quadral chromium style 5.1 | samsung le40-a789r2
      -------------------------------------------
      backend software - debian | openmediavault | latest backport kernel | zfs raid-z2 | docker | emby | unifi | vdr | tvheadend | fhem
      backend hardware - supermicro x11ssh-ctf | xeon E3-1240L-v5 | 64gb ecc | 8x10tb wd red | digital devices max s8
      ---------------------------------------------------------------------------------------------------------------------------------------
    • openmediavault-emby plugin (formerly mediabrowser)

      These Question are not related to omv in my opinion. I would ask that in the emby forum. ;)

      Greetings Hoppel
      ---------------------------------------------------------------------------------------------------------------
      frontend software - tvos | android tv | libreelec | win10 | kodi krypton
      frontend hardware - appletv 4k | nvidia shield tv | odroid c2 | yamaha rx-a1020 | quadral chromium style 5.1 | samsung le40-a789r2
      -------------------------------------------
      backend software - debian | openmediavault | latest backport kernel | zfs raid-z2 | docker | emby | unifi | vdr | tvheadend | fhem
      backend hardware - supermicro x11ssh-ctf | xeon E3-1240L-v5 | 64gb ecc | 8x10tb wd red | digital devices max s8
      ---------------------------------------------------------------------------------------------------------------------------------------
    • I have all my data in more then one sharefolder. There are linkedt in the docker container for emby. I can play my Movies and mp3 remotly with a browser or a app. It works fine.
      omv 4.0.19 | 64 bit | omvextrasorg 4.1.2 | kernel 4.14
      used plugins: nginx | mysql | docker-gui |rsnapshot | antivirus | apt tool | letsEncrypt |
      used other: netxtcloud | logitechmediaserver | emby