"SABnzbd Web Interface" button in Web GUI loads incorrect address

    • OMV 1.0
    • "SABnzbd Web Interface" button in Web GUI loads incorrect address

      Hi all,

      I have a minor issue with the Web GUI after enabling HTTPS in SABnzbd.

      When I click on the "SABnzbd Web Interface" button from the plugins section in the Web GUI, the URL that loads is "https://localhost:port/sabnzbd" instead of the actual IP address (e.g "https://192.168.1.2:port/sabnzbd").

      This is only a minor issue because SABnzbd itself functions correctly, and the problem appears to only affect the button in the OMV Web GUI.

      I guess it could be related to the host setting in SABnzbd which I have tried changing (to my local IP and leaving blank) with no success. I was also able to reproduce this in a virtual machine.

      Any ideas how to resolve?
    • Miller is working on improving some of the ssl functionalaties for sickbeard atm. Once we got it working he will probably port that improvements to sab too.

      Greetings
      David
      "Well... lately this forum has become support for everything except omv" [...] "And is like someone is banning Google from their browsers"

      Only two things are infinite, the universe and human stupidity, and I'm not sure about the former.


      Upload Logfile via WebGUI/CLI
      #openmediavault on freenode IRC | German & English | GMT+1
      Absolutely no Support via PM!

      I host parts of the omv-extras.org Repository, the OpenMediaVault Live Demo and the pre-built PXE Images. If you want you can take part and help covering the costs by having a look at my profile page.