Question about moving user homes after plugin installation / service account creation

    • OMV 1.0
    • Question about moving user homes after plugin installation / service account creation

      Finally upgraded from 0.4.38 to 1.0.29 over the weekend with a clean install. Couple hiccups but overall not a terrible experience.

      I mistakenly installed the vbox plugin from omv-extras and moved over all my vm's before setting up my user home configuration to use an smb share. Everything is good for subsequently created users and other non-service accounts that I changed manually. My question is can I go ahead and manually move vbox's home to same location as all other users with the same method? Will I have to uninstall and reinstall the Virtualbox plugin for this to work properly? Would rather not have anything on system disk other than system stuff.
    • Why do you care about the home folder for vbox? The VMs are placed into a shared folder anyway.

      Greetings
      David
      "Well... lately this forum has become support for everything except omv" [...] "And is like someone is banning Google from their browsers"

      Only two things are infinite, the universe and human stupidity, and I'm not sure about the former.


      Upload Logfile via WebGUI/CLI
      #openmediavault on freenode IRC | German & English | GMT+1
      Absolutely no Support via PM!

      I host parts of the omv-extras.org Repository, the OpenMediaVault Live Demo and the pre-built PXE Images. If you want you can take part and help covering the costs by having a look at my profile page.