Root Password question

    • OMV 1.0
    • Resolved

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Root Password question

      on a New install of OMV, I provided a password for Root.

      Upon attempting to log on as Root on the console, as well as via SSH console, it will not take the password I input on installation.

      So, thinking I mistyped something....etc... I reinstall.... new ... and same issue, it won't accept the password for root.

      Third time, typed password in notepad to verify I'm not losing my mind. Still not taking the Password I set as Root.

      I've tried using 'openmediavault' for the password as well (no single quote)

      I'm able to to log on to the web console just fine using the admin account with the default pw of 'openmediavault' and have changed that password, and have successfully log onto admin on the web console with the new password.

      Awaiting someone to reveal the obvious to me on why the password I set for root is not being recognized.