openmediavault-nzbget plugin

    • OMV 2.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • amdcursed wrote:

      I am new to OMV but I am familiar with home file server os'. After I install NZBGet, no settings appear in its configuration page inside OMV. Also, I get connection refused via the NZBGet webgui on port 6789. Any ideas?


      What version of the plugin did you install? (1.0.4 is the best one to use ATM) it is in the downloads testing repo in OMV-Extras.

      What I am watching/watched on my Popcorn Hour media player
      omv 2.1.1 stoneburner | 64 bit | omvextrasorg 1.29
      MySQL (Percona) | Newznab | Sonarr | CP | HP | NZBget | YAMJ | CUPS
    • I am using nzbget on Linux 3.16.0-0.bpo.4-amd64.

      nzbget has no dependency for libgpg-error-dev ??

      Try in a shell apt-get install openmediavault-nzbget post the whole output hear and we will try to figure out what is wrong.

      What I am watching/watched on my Popcorn Hour media player
      omv 2.1.1 stoneburner | 64 bit | omvextrasorg 1.29
      MySQL (Percona) | Newznab | Sonarr | CP | HP | NZBget | YAMJ | CUPS
    • Here's the chain of dependencies that I followed.

      Source Code

      1. Reading package lists... Done
      2. root@pentos:~# apt-get install openmediavault-nzbget
      3. Reading package lists... Done
      4. Building dependency tree
      5. Reading state information... Done
      6. Some packages could not be installed. This may mean that you have
      7. requested an impossible situation or if you are using the unstable
      8. distribution that some required packages have not yet been created
      9. or been moved out of Incoming.
      10. The following information may help to resolve the situation:
      11. The following packages have unmet dependencies:
      12. openmediavault-nzbget : Depends: libgnutls-dev but it is not going to be installed
      13. E: Unable to correct problems, you have held broken packages.
      14. root@pentos:~# apt-get install libgnutls-dev
      15. Reading package lists... Done
      16. Building dependency tree
      17. Reading state information... Done
      18. Some packages could not be installed. This may mean that you have
      19. requested an impossible situation or if you are using the unstable
      20. distribution that some required packages have not yet been created
      21. or been moved out of Incoming.
      22. The following information may help to resolve the situation:
      23. The following packages have unmet dependencies:
      24. libgnutls-dev : Depends: libgcrypt11-dev (>= 1.4.0) but it is not going to be installed
      25. Depends: libp11-kit-dev (>= 0.4) but it is not going to be installed
      26. E: Unable to correct problems, you have held broken packages.
      27. root@pentos:~# apt-get install libgcrypt11-dev
      28. Reading package lists... Done
      29. Building dependency tree
      30. Reading state information... Done
      31. Some packages could not be installed. This may mean that you have
      32. requested an impossible situation or if you are using the unstable
      33. distribution that some required packages have not yet been created
      34. or been moved out of Incoming.
      35. The following information may help to resolve the situation:
      36. The following packages have unmet dependencies:
      37. libgcrypt11-dev : Depends: libgpg-error-dev but it is not going to be installed
      38. E: Unable to correct problems, you have held broken packages.
      39. root@pentos:~# apt-get install libgpg-error-dev
      40. Reading package lists... Done
      41. Building dependency tree
      42. Reading state information... Done
      43. Some packages could not be installed. This may mean that you have
      44. requested an impossible situation or if you are using the unstable
      45. distribution that some required packages have not yet been created
      46. or been moved out of Incoming.
      47. The following information may help to resolve the situation:
      48. The following packages have unmet dependencies:
      49. libgpg-error-dev : Depends: libgpg-error0 (= 1.10-3.1) but 1.12-0.2~bpo70+1 is to be installed
      50. E: Unable to correct problems, you have held broken packages.
      51. root@pentos:~#
      Display All