VirtualBox Plugin Install

    • OMV 1.0
    • Resolved
    • What type of system? virtualbox does not work on arm systems. Did you look in the Plugins list?
      omv 4.1.13 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.13
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • My goal it to get a virtual machine running with OMV hosting the vm.

      My current setup looks like this:
      I have OMV v1.0.20 running inside a VirtualBox host on Windows 7 x64. I also tried VMWare Player.

      I do not see a VirtualBox plugin.
      But I do see something about a VirtualBox Repository, so I'm guessing I'm missing a step.
      Images
      • VM.jpg

        57.39 kB, 638×567, viewed 632 times
    • Whats your CPU? Did you enable these features?
      [IMG:http://puu.sh/dC1Ye/9ad7b92884.png]

      Also, did you try to refresh the plugin page?
      OpenMediaVault 1.12 on Debian Wheezy 7.8 64bit | 3.16 Backport Kernel | OMV-Extras.org 1.10
      ASRock Q1900-ITX | 1x4GB Corsair Vengeance SODIMM DDR3 | 1xWD Red 3TB | 1xApacer 1,8" SATA1 SSD 32GB as system drive | be quiet! Pure Power L8 350W | SilverStone Milo ML04 Black
    • Looks like I'm running into issues with VMWare with those options selected (screenshots).
      For some reason VirtualBox won't let me install x64 bit guest.
      Images
      • 2014-12-20 20_19_28-Virtual Machine Settings.jpg

        35.61 kB, 674×249, viewed 494 times
      • 2014-12-20 20_21_43-OMV - VMware Player (Non-commercial use only).jpg

        19.71 kB, 352×180, viewed 462 times
      • 2014-12-20 20_23_10-OMV - VMware Player.jpg

        11.44 kB, 368×126, viewed 439 times
      • 2014-12-20 20_27_28-Oracle VM VirtualBox Manager.jpg

        74.47 kB, 772×577, viewed 479 times
      • 2014-12-20 20_28_30-VMware 64-bit Compatibility Check Passed.jpg

        13.15 kB, 483×178, viewed 448 times
    • Weird. I've installed the pvpVirtualBox under OMV VirtualBox/VMware Workstation and my NAS without problems.
      This is what the plugin should look like:
      [IMG:http://puu.sh/dDeAr/3929c4fdce.png]
      Did you check the update manager before? Look for page 3 in the plugin section after.

      Edit: Did you "Save" and "Apply" after marking the VirtualBox Repo?
      [IMG:http://puu.sh/dDeVO/feb205bad4.png]
      Maybe also mark the "OMV-Extras.org Testing" repo and try again
      OpenMediaVault 1.12 on Debian Wheezy 7.8 64bit | 3.16 Backport Kernel | OMV-Extras.org 1.10
      ASRock Q1900-ITX | 1x4GB Corsair Vengeance SODIMM DDR3 | 1xWD Red 3TB | 1xApacer 1,8" SATA1 SSD 32GB as system drive | be quiet! Pure Power L8 350W | SilverStone Milo ML04 Black

      The post was edited 2 times, last by Nyctophilia ().

    • Problem discovered!
      I finally took notice at the bottom of my screen there are MULTIPLE PAGES of plugins. The plugin was on page 2.

      I would prefer not to have multiple pages so I could use the browser's search feature to find the plugin I'm looking for.

      Thanks for everyone's help. At least the screenshots show people where they should be looking.
    • In the next version of OMV (1.7), all of the plugins will be on one page.
      omv 4.1.13 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.13
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • This is how it will look with 1.7:

      [IMG:http://i.imgur.com/27q9XWd.png]

      Greetings
      David
      "Well... lately this forum has become support for everything except omv" [...] "And is like someone is banning Google from their browsers"

      Only two things are infinite, the universe and human stupidity, and I'm not sure about the former.


      Upload Logfile via WebGUI/CLI
      #openmediavault on freenode IRC | German & English | GMT+1
      Absolutely no Support via PM!

      I host parts of the omv-extras.org Repository, the OpenMediaVault Live Demo and the pre-built PXE Images. If you want you can take part and help covering the costs by having a look at my profile page.