Mount shares with "net use" windows 7

    • OMV 1.0

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Mount shares with "net use" windows 7

      Hello!

      Have made a *.bat file which I start when the computer starts. In this file I have the following lines;

      net use z: \\192.168.2.10\Hansdir /user:Hans 19ol19
      net use x: \\192.168.2.10\Fellesdir /user:Hans 19ol19

      but when the second line is executed, it fails with an error that shares can't login with the same name to the same shares. But if I add a network drive, and use the same info, it Works great. Why??

      I have set up all the user in priviliges not ACL, is that the problem?? Should it be in both??

      Regards
      Kåre!
    • Hello,

      Why don't you just tick the boxes ? :

      1 - To reconnect after reboot
      2 - To connect with your login Hans



      If you really want to use a batch for that, try to add /persistent:yes and the domain before your username, for instance :

      Source Code

      1. net use z: \\192.168.2.10\Hansdir /user:workgroup\Hans 19ol19 /persistent:yes
      2. net use x: \\192.168.2.10\Fellesdir /user:workgroup\Hans 19ol19 /persistent:yes


      And verify you did not change your IP with the DHCP since...
      - ASROCK FM2A88X-ITX+ (SATAIII (6Gb/s) x6 (for the DATA), mSATA x1 (for the OS) ==> maybe the only afordable motherboard with 6xSATAIII ports)
      - AMD A6 7400K 3.5GHz (overpowerful for NAS but the cheapest for this motherboard)
      - Corsair 2Go DDR3 1333MHz C9 (x2)
      - INTEL GIGABIT CT DESKTOP ADAPTER SINGLE PORT RJ45 PCIE (to avoid backports problems with network controller)
      - COOLER MASTER G450M (80+ bronze)
      - WD Red 2To 64Mo 3.5" SATAIII (6Gb/s) (x4 for the DATA, 2 SATA ports left for future use)
      - 32 Go SSD mSATA KingSpec Half-Size Solid State (for the OS which allows 6 SATA HDDs)
      - Fractal Design Node 304 black (HDD 3.5" x6)
      - RAID 5 xfs
      - OMV 1.12 (Kralizec) - 3.16.0-0.bpo.4-amd64