OMV doesn't apply changes - changes lost after reboot

    • OMV 1.0
    • Resolved

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • OMV doesn't apply changes - changes lost after reboot

      Hi to everyone,
      last week I set up an new installation of OMV 1.9 and configured the system for my needs (embed file systems, create users and set the rights of the shared folders via samba).
      When I started the system yesterday I had no access to my shaired folders with windows machines (although it worked last week). By looking in the webgui there were no changes applied at all. All settings were default, no filesystem was embedded, no users shown. So I set it up again (have just 2 users ;)), and after the next reboot all settings were saved.
      At first I thougt maybe I forget to applie the changes twice (in the menu and at the "yellow bar apply"). Today I confgured my autoshutdown plugin, applied the changes at all points, I really took care of that. But after the reboot same problem again, autoshutdown plugin wasn't activated at all and all autoshutdown settings were default (file systems and users, were fine after the second time I set them up).
      With my "old" omv system I never had this problem, all changes were saved the first time I applied the changes wirh the "yellow bar apply" and everything works fine as it shoult.

      Is this a known issue or does someone had to cope with a similar problem?

      The post was edited 1 time, last by kevingepoint ().

    • Are you using any kind of flash drive for the openmediavault os? usb-thumbdrive or sd-card?
      OpenMediaVault 1.12 on Debian Wheezy 7.8 64bit | 3.16 Backport Kernel | OMV-Extras.org 1.10
      ASRock Q1900-ITX | 1x4GB Corsair Vengeance SODIMM DDR3 | 1xWD Red 3TB | 1xApacer 1,8" SATA1 SSD 32GB as system drive | be quiet! Pure Power L8 350W | SilverStone Milo ML04 Black
    • After acivating AHCI my changes were still there after several reboots, so I think the problem should be solved. Thank you very much tekkb for this advice and also thanks to subzero answering that quick!!

      Do I have to remove this setting when I use a sata device for the os? Because with my "old" OMV with the os on a sata drive it worked altough AHCI wasn't used.