Default Login?

    • OMV 1.0
    • See :
      wiki.openmediavault.org/index.php?title=Installation

      WebGUI
      • User: admin
      • Password: openmediavault

      Client (SSH, console)
      • User: root
      • Password: <set during installation>
      Open Media Vault 2.2.6 (Stone burner) in Prod
      Open Media Vault 3.0.32 (Erasmus) in Test

      openmedivault Docker Container
      https://github.com/prbond/openmedivault-dockerfile

      Dev :
      openmediavault-fail2ban 1.1.5 for OMV2.X
      openmediavault-fail2ban 1.3.0 for OMV3.X
      https://github.com/prbond/openmediavault-fail2ban
      https://github.com/OpenMediaVault-Plugin-Developers/openmediavault-fail2ban
    • What do you mean, you can't get behind the CLI? If you installed a Virtual Environment with the OpenMediaVault ISO, the Webinterface runs the moment the system is done with the installation and the system is rebooted.

      Greetings
      David
      "Well... lately this forum has become support for everything except omv" [...] "And is like someone is banning Google from their browsers"

      Only two things are infinite, the universe and human stupidity, and I'm not sure about the former.


      Upload Logfile via WebGUI/CLI
      #openmediavault on freenode IRC | German & English | GMT+1
      Absolutely no Support via PM!

      I host parts of the omv-extras.org Repository, the OpenMediaVault Live Demo and the pre-built PXE Images. If you want you can take part and help covering the costs by having a look at my profile page.
    • Login Issues

      Thank you for your reply.

      I've uploaded a screenshot from VMWare that shows, "No interface(s) available," noting that the default username and password are not accepted.

      I can log into the CLI as root. What's the syntax to load the GUI from the command line?

      -----------------

      UPDATE: After logging in as ROOT, I was able to use the 'omv-firstaid' command to configure the Web GUI at 192.168.192.131 and log in through Chrome on the host operating system. Is this the way it normally works?
      Images
      • omv.PNG

        21.57 kB, 735×468, viewed 6,191 times

      The post was edited 1 time, last by bradman1968 ().

    • bradman1968 wrote:

      "No interface(s) available,"


      That just means that your system didn't aquire an IP fast enough. It could still be reachable, if you know the IP of it.

      bradman1968 wrote:

      s this the way it normally works?


      No.

      Greetings
      David
      "Well... lately this forum has become support for everything except omv" [...] "And is like someone is banning Google from their browsers"

      Only two things are infinite, the universe and human stupidity, and I'm not sure about the former.


      Upload Logfile via WebGUI/CLI
      #openmediavault on freenode IRC | German & English | GMT+1
      Absolutely no Support via PM!

      I host parts of the omv-extras.org Repository, the OpenMediaVault Live Demo and the pre-built PXE Images. If you want you can take part and help covering the costs by having a look at my profile page.