HardDrive Space taken But NO DATA, please help

    • OMV 1.0
    • HardDrive Space taken But NO DATA, please help

      Hi Guys

      This is my first post so i hope you are patient, i will write as much detail as i can.

      I have a N40l server housing two of my 3x2tb drives. 2 are in raid0 and the other is seperated.

      I had 1.3tb of data in the single drive and i SSH into the box and moved the data over to the Raid0 drives using the linux mv command.

      My laptop turned off after four hours and only 400gb had been moved across, i kno this as thats what the gui showed. Although the data can not be seen physically on the target drive.

      In a nutshell, the 400gb that 'Apparently moved' inowto be seen. it seems that it has claimed the space but no data is shown.

      I have looked in /var/tmp and /tmp but nothing is there.

      I basically would like to clean the raid drive so that it shows my true size.
      i have other data in the raid drive so formatting isnt an option at this moment in time.

      Thanks
    • greekleo wrote:

      In a nutshell, the 400gb that 'Apparently moved' inowto be seen. it seems that it has claimed the space but no data is shown.


      Better copy than move next time.

      greekleo wrote:

      I basically would like to clean the raid drive so that it shows my true size.
      i have other data in the raid drive so formatting isnt an option at this moment in time.


      greekleo wrote:

      2 are in raid0


      Shall I ask if you have a backup of that data?

      greekleo wrote:

      I have looked in /var/tmp and /tmp but nothing is there.


      ...and you also checked /media/UUID/ for your files?

      Greetings
      David
      "Well... lately this forum has become support for everything except omv" [...] "And is like someone is banning Google from their browsers"

      Only two things are infinite, the universe and human stupidity, and I'm not sure about the former.


      Upload Logfile via WebGUI/CLI
      #openmediavault on freenode IRC | German & English | GMT+1
      Absolutely no Support via PM!

      I host parts of the omv-extras.org Repository, the OpenMediaVault Live Demo and the pre-built PXE Images. If you want you can take part and help covering the costs by having a look at my profile page.
    • HardDrive Space taken But NO DATA, please help

      Hey David,

      Sorry i wasn't clear enough. The data never actually moved because on the source drive it was still there. It is only on the target drive which is showing as occupied space of 400gb . Since then i have moved over the data again. So instead of showing 1.3tb being used it shows 1.7tb. ( 400gb from failed attempt) and 1.3tb from the second successful attempt. This baffles me because had the data partially moved over the first time then the source drive would have to read as 900gb. But it remained 1.3tb.

      I hope this makes more sense!!
    • As I said, did you check /media directly if it shows up?

      Greetings
      David
      "Well... lately this forum has become support for everything except omv" [...] "And is like someone is banning Google from their browsers"

      Only two things are infinite, the universe and human stupidity, and I'm not sure about the former.


      Upload Logfile via WebGUI/CLI
      #openmediavault on freenode IRC | German & English | GMT+1
      Absolutely no Support via PM!

      I host parts of the omv-extras.org Repository, the OpenMediaVault Live Demo and the pre-built PXE Images. If you want you can take part and help covering the costs by having a look at my profile page.
    • If you already checked then I have no idea where it could "hide".

      Greetings
      David
      "Well... lately this forum has become support for everything except omv" [...] "And is like someone is banning Google from their browsers"

      Only two things are infinite, the universe and human stupidity, and I'm not sure about the former.


      Upload Logfile via WebGUI/CLI
      #openmediavault on freenode IRC | German & English | GMT+1
      Absolutely no Support via PM!

      I host parts of the omv-extras.org Repository, the OpenMediaVault Live Demo and the pre-built PXE Images. If you want you can take part and help covering the costs by having a look at my profile page.