Date/Time Issue on Raspberry Pi

    • OMV 1.0
    • Date/Time Issue on Raspberry Pi

      I just installed the latest OMV 1.17 for Raspberry Pi 2. I configured the time server info and got it to update (was showing like 10days ahead during initial configuration). It currently shows the right time, but I'm getting the following email notification. Does anyone know how to fix this?

      /etc/cron.hourly/fake-hwclock:
      Current system time: 2015-04-20 17:17:01
      fake-hwclock saved clock information is in the future: 2015-04-30 04:17:01
      To force the saved system clock backwards anyway, use "force"
    • Disable the ntp server and set the time manually in the same tab. Then switch back to ntp server. If that doesn't work, login as root and change the clock with:

      service ntp stop
      ntpd -gq
      service ntp start
      omv 4.0.6 arrakis | 64 bit | 4.12 backports kernel | omvextrasorg 4.1.0
      omv-extras.org plugins source code and issue tracker - github.com/OpenMediaVault-Plugin-Developers

      Please don't PM for support... Too many PMs!
    • I have the same problem, I logged in as root and change the clock with the suggested commands, but still after a while I got same error.

      What can I do?

      This is my /etc/ntp.conf

      ​ /etc/ntp.conf, configuration for ntpd; see ntp.conf(5) for help

      driftfile /var/lib/ntp/ntp.drift

      # Disable the panic feature.
      tinker panic 0

      statistics loopstats peerstats clockstats
      filegen loopstats file loopstats type day enable
      filegen peerstats file peerstats type day enable
      filegen clockstats file clockstats type day enable

      server 127.127.1.0 # Local clock
      fudge 127.127.1.0 stratum 12
      server europe.pool.ntp.org iburst

      # By default, exchange time with everybody, but do not allow configuration.
      restrict -4 default kod notrap nomodify nopeer noquery
      restrict -6 default kod notrap nomodify nopeer noquery

      # Local users may interrogate the ntp server more closely.
      restrict 127.0.0.1
      restrict ::1

      The post was edited 1 time, last by nicosea ().