nginx: unable to set default_charset

    • OMV 1.0
    • nginx: unable to set default_charset

      Nach der Installation von OwnCloud 8.0 (hat alles wunderbar funktioniert) bin ich im Admin-panel auf die Meldung gestoßen:
      PHP-Zeichensatz ist nicht auf UTF-8 gesetzt
      PHP-Zeichensatz ist nicht auf UTF-8 gesetzt. Dies kann Fehler mit Nicht-ASCII Zeichen in Dateinamen verursachen. Wir empfehlen daher den Wert von 'default_charset' in der php.ini auf 'UTF-8' zu ändern.
      Also habe ich im Internet gestöbert und die php.ini gesucht. Über phpinfo(); habe ich sie gefunden (/etc/php5/fpm/php.ini) und den Wert default_charset = "UTF-8" aktiviert und geändert. Nach einem Neustart des nginx hat sich aber nichts geändert.

      Der nächste Versuch in der Datei /etc/nginx/sites-enabled/openmediavault-owncloud im Server-Bereich den Wert charset utf-8 zu setzen, war ebenfalls nicht erfolgreich. Auch ein override_charset hat mir nicht weitergeholfen. Auch großgeschrieben UTF-8 sowie kleingeschrieben utf-8 hat keinen Unterschied gemacht.

      Nun bin ich ratlos. Eigentlich stört mich die Meldung nicht, es kann aber doch nicht sein, dass ich diesen Wert nicht setzen kann... Hoffentlich kann mir jemand weiterhelfen.

      Viele Grüße
      quark007