"Verzeichnisinhalt konnte nicht empfangen werden"

    • OMV 1.0

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • "Verzeichnisinhalt konnte nicht empfangen werden"

      Hi folks,

      i ran into a problem with my fresh ftp server. I cannot receive the folder infos, regardless of whether i try it via LAN/WAN, plain ftp or ftp with tls. It did run until i created a folder within the share via ftp and deleted it afterwards with extplorer.

      Now it looks like this all the time:

      Source Code

      1. Status: Auflösen der IP-Adresse für xxx.ddnss.de
      2. Status: Verbinde mit xxx.xxx.xxx.xxx:21...
      3. Status: Verbindung hergestellt, warte auf Willkommensnachricht...
      4. Status: Initialisiere TLS...
      5. Status: Überprüfe Zertifikat...
      6. Status: TLS-Verbindung hergestellt.
      7. Status: Verbunden
      8. Status: Empfange Verzeichnisinhalt...
      9. Befehl: PWD
      10. Antwort: 257 "/" is the current directory
      11. Befehl: TYPE I
      12. Antwort: 200 Type set to I
      13. Befehl: PASV
      14. Antwort: 227 Entering Passive Mode (146,52,19,167,214,102).
      15. Befehl: MLSD
      16. Fehler: Zeitüberschreitung der Verbindung nach 20 Sekunden Inaktivität
      17. Fehler: Verzeichnisinhalt konnte nicht empfangen werden
      Display All


      Do you guys have any ideas?

      I forwareded ports 21-22 and 49152-65534 to the NAS and allowed them in the OMV firewall settings as well...

      Please letme know if you need further information.

      Thank you very much!