SMB Users/Group Missing

    • OMV 1.0
    • Resolved

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • SMB Users/Group Missing

      Hello Guys,

      I just wanted to know if someone had encounter this issue before.

      I have a working OMV Server (connected to AD) running with DHCP (192.168.90.120) which I wanted to run on static, upon the time I changed it to 192.168.90.4 (static) -- samba no longer works.

      Further investigating the issue, I found out that the users/group list on GUI doesn't have any content in it, where it should show all my AD Users.
      I manually tried restarting samba and winbind hoping it should refresh and detect the AD Connection but still no go.

      I did "kinit" to it and it gave me a ticket.
      I tried to do "net ads join -U" and it generates error: Failed to join domain: failed to find DC for domain
      NOTE: I can ping the AD Server from the OMV Server which makes me more confuse why it cannot fine the DC for the domain.

      I also run "testparm" which shows that the permission for shared folder still isn't change.

      Attached is the screenshots (Hope it helps).

      Thanks in advance.
      Images
      • b1.PNG

        27.85 kB, 623×571, viewed 398 times
      • b2.PNG

        26.42 kB, 562×570, viewed 364 times
      • b3.PNG

        61.85 kB, 861×755, viewed 373 times
      • b`.PNG

        42.33 kB, 1,157×697, viewed 283 times
    • Just curios but do you happen to have your DNS setting(s) pointing to the AD Server IP address? I assume the AD server is also being used as a DNS server. Just from past experience I would point DNS to the AD server to resolve the issue you are seeing. Hopefully that will help or it's a good place to start checking. :)
      ShadowZero -- OMV Fan since 0.3