OMV MiniDLNA(ReadyMedia) update coming?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • OMV MiniDLNA(ReadyMedia) update coming?

      I have been racking my brain trying to figure out why my samsung tv will stream a short part of a video file. Anywhere from 5 minutes to 45 minutes. The service seams to be stopping and then re-appearing on my tv's sources list after the media stops playing. I have found from google that the entry in my log: "received signal 15, good-bye" is stopping the service. There are some updates on Sourceforge for minidlna. The current version on there is 1.1.4. The version included in the OMV 1.19 is 1.1.2. The change log on soruceforge states they fixed some issues with samsung tv's. How do i upgrade to that current version on sourceforge?

      I am still figuring out linux and the root commands, so please be detailed.

      OS: OMV 1.19
      OMV 2.1.5.1 (Stone burner) ARMHF | RPi 2 + 32GB MicroSDHC UHS-1 48MB/Sec | WD My Book 1140 4TB (Hitachi HDD) USB 3.0 | WD My Book 1230 4TB (WD Green HDD) USB 3.0 | Samsung 2.1Amp PSU

      The post was edited 1 time, last by forsaken006 ().

    • I have been building packages that are available in debian. So, it was at 1.1.2. I just checked again and the 1.1.4 package was in testing. So, I built the amd64 package and put it in the testing repo. I need to setup my RPi to build the arhmf package.
      omv 4.1.15 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.13
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • Well, 1.1.2 isn't working for you. So, I would say 1.1.4 would be safe for you to try :) It is in the testing repo now.
      omv 4.1.15 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.13
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • Which Repo? I have enabled pre-release and community maintained under updates. I have checked both boxes under omv-extras.org for the "OMV-Extras.org" and "OMV-Extras.org Testing". I still dont see anything under updates.
      OMV 2.1.5.1 (Stone burner) ARMHF | RPi 2 + 32GB MicroSDHC UHS-1 48MB/Sec | WD My Book 1140 4TB (Hitachi HDD) USB 3.0 | WD My Book 1230 4TB (WD Green HDD) USB 3.0 | Samsung 2.1Amp PSU
    • It is in the regular omv-extras repo for armhf. Enabling pre-release and community maintained won't help. Did you try the apt clean button in omv-extras?
      omv 4.1.15 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.13
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • Yes, I have done apt-clean. It wouldnt show with 1.17 and i accidentally upgraded to 1.19 again and now my shares wont show up anymore. I will re-image my MicroSD tonight and try to look for it again. How do I set the repo up for armhf. Is there a how-guide for adding repo's? I really need the information for it for the add custom. Maybe that will fix it? I'm still learning...all the help is very much appreciated.
      OMV 2.1.5.1 (Stone burner) ARMHF | RPi 2 + 32GB MicroSDHC UHS-1 48MB/Sec | WD My Book 1140 4TB (Hitachi HDD) USB 3.0 | WD My Book 1230 4TB (WD Green HDD) USB 3.0 | Samsung 2.1Amp PSU
    • All you need to do is install omv-extras and enable the testing repo in omv-extras. You do not need to add anything to custom.
      omv 4.1.15 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.13
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • Re-Imaged MicroSDHC card to OMV 1.17. Updated to OMV-Extras 1.28. Installed various updates except: "openmediavault 1.19", "openmediavault-flashmemory 1.7" and "php5-pam 1.0.3-2". Currently. My shares are up and running fine. I have installed all the plugins I wanted including openmediavault-minidlna 1.0.11. No updates for minidlna are visible under updates only the three i mentioned. The testing repo is checked.
      OMV 2.1.5.1 (Stone burner) ARMHF | RPi 2 + 32GB MicroSDHC UHS-1 48MB/Sec | WD My Book 1140 4TB (Hitachi HDD) USB 3.0 | WD My Book 1230 4TB (WD Green HDD) USB 3.0 | Samsung 2.1Amp PSU
    • Source Code

      1. root@raspberrypi:~# apt-cache policy minidlna
      2. minidlna:
      3. Installed: 1.1.4+dfsg-3
      4. Candidate: 1.1.4+dfsg-3
      5. Version table:
      6. *** 1.1.4+dfsg-3 0
      7. 995 http://packages.omv-extras.org/debian/ kralizec/main armhf Packages
      8. 100 /var/lib/dpkg/status
      9. 1.0.24+dfsg-1 0
      10. 500 http://mirrordirector.raspbian.org/raspbian/ wheezy/main armhf Packages


      i guess its installed but I am still having the same issues with my Samsung Smart TV. Drops connection to the debian DLNA server.
      OMV 2.1.5.1 (Stone burner) ARMHF | RPi 2 + 32GB MicroSDHC UHS-1 48MB/Sec | WD My Book 1140 4TB (Hitachi HDD) USB 3.0 | WD My Book 1230 4TB (WD Green HDD) USB 3.0 | Samsung 2.1Amp PSU
    • Is the TV wireless? Not a big fan of "smart" TVs. Would much rather use an RPi2 with OpenELEC or FireTV/Stick...
      omv 4.1.15 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.13
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • The Samsung Smart TV is wirelessly networked on a Apple Airport Extreme using a 5GHz network. It is playing directly through the TV Source list's Debian minidlna. I am playing various media types mostly .mkv; .mp4; .m4v files that are movies that were ripped from dvds, blurays, and VHS tapes. Its the same result with all. I have a AppleTV set up on all of my TV's. I would like to get another RPI2 for playing the media. But that will come later. Right now I'm just trying to get this to work for me and my family to watch some old movies. Especially my son. OpenELEC on the rpi2 is crap if you don't have hardwired connection. The wireless dongles do not have enough bandwidth for streaming. I have tested that out. I will look into PLEX though Thanks! All devices on the core network that are hardwired are using CAT6.

      Network Setup:
      Modem -> Apple Airport Extreme -> Wireless Devices (What can perform on 5Ghz is on that band)
      -> Netgear 8-Port Gigabit switch -> Wired network devices
      OMV 2.1.5.1 (Stone burner) ARMHF | RPi 2 + 32GB MicroSDHC UHS-1 48MB/Sec | WD My Book 1140 4TB (Hitachi HDD) USB 3.0 | WD My Book 1230 4TB (WD Green HDD) USB 3.0 | Samsung 2.1Amp PSU

      The post was edited 1 time, last by forsaken006: added information ().

    • We had originally purchased a regular Samsung 1080p HDTV 60" on black Friday a few years ago, but once unboxed we noticed it only had like 2 HDMI inputs and no optical or usb ports. So we returned it and for $100 more we got a 55" Samsung Smart HDTV.
      OMV 2.1.5.1 (Stone burner) ARMHF | RPi 2 + 32GB MicroSDHC UHS-1 48MB/Sec | WD My Book 1140 4TB (Hitachi HDD) USB 3.0 | WD My Book 1230 4TB (WD Green HDD) USB 3.0 | Samsung 2.1Amp PSU