firsttris Beginner

  • Member since Oct 8th 2014
Last Activity
  • ToBeOMV -

    Oh, and one more thing, may I ask why you're building the 4.1 unstable branch instead of the stable one (4.0)?

    • firsttris -

      thats correct in the past there was no 4.0 branch thats why, its also possible to build 4.0

  • ToBeOMV -

    Thank you very much for the TVheadend guide! Recent builds were working fine, but the last one (build 1162) misses up the configurations interfaces, like in General you can't see a selection table for the languages, just a plain text field, and under DVP Inputs, network names got replaced with some numbers, etc. Did you experience any of these issues?

    • firsttris -

      i build 1162 with transcoding support... i have the same issue... maybe something went wrong.. i will compile a new one

  • blublub -

    Hi! Thnx for the TVH guide. Installed 3.9 like a charm. Since I am only trying TVH out I gave the 4.X branch a try. However autobuld fails to unresolved package dependencies. If u need more info tell me - I could not find the referenced "discussion thread" there was no link

    • firsttris -

      you are missing some libs / packages - i added how to install build essentials to my guide

    • blublub -

      Yeah I found that out yesterday and compiled succesfuls this morning. However I am unable to post in the forums - somekind of error. Will try again now

  • rcourtman -

    I have no trouble installing tvheadend stable, but I've had such a headache with the unstable branch. Once it's installed, I can't access the webui. If I 'tvheadend -C' it works but not on boot.. and if I 'service tvheadend start' it responds saying it's starting but I can't access web UI. I'm using incognito so I'm sure it's not a browser issue.

  • rcourtman -

    HellO! I need your help! with tvheadend if you don't mind?