varunpilankar Beginner

  • Male
  • Member since Dec 4th 2015
Last Activity
, Reading thread Cannot install plug in--dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
There are not any comments at the moment.