raulfg3 Professional

  • Male
  • 48
  • from Madrid (SPAIN)
  • Member since Jul 2nd 2012
Last Activity
, Viewing forum index

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • monsen -

    Ok that makes sense.
    Although this also happens, as mentioned below, when changing folder priviledges through the WebGUI which is really a bit annoying.

    Hope they will fix that. Thanks for this anyways :)
    Can i do anything to get this more attention?

  • raulfg3 -

    not to time to time, only when you "save" anything related to eth0 like general settings from port 80 to port 443 (HTTPS), for example.


    I actually do not know any wokarround, I open a bug in Mantis bug tracker: bugtracker.openmediavault.org/view.php?id=1798

  • monsen -

    Hey,
    i cannot answer to your thread forum.openmediavault.org/index…77-HOWTO-Install-Pi-Hole/ therefore i am writing you a PM.
    Thanks for your guide it works very well expect for 1 part:

    listen 80; -> replace with -> listen 192.168.0.21:80;
    listen 443 ssl deferred; -> replace with -> listen 192.168.0.21:443 ssl deferred;

    This part changes back to default in the /etc/nginx/sites-enabled/openmediavault-webgui file from time to time. That then produces a port conflict on nginx and lighthttpd.

    I guess anyone else using your guide has the same issue, so you should probably mention that in your guide or put a working solution.

    to reproduce: this is for example always the case if i change access rights to folders through "users" -> "priviledges" in the WebGUI

  • raulfg3 -

    Hello from Spain ...