openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Hi,

    I have nicely running Openmediavault, and I'm very pleased. I now want to move this install to a new SSD before I move this server to a DC. What is the best way to do this? Has Openmediavault some tools I'm not aware of?
  • New

    Since a few days I have a problem with remote desktop, from win10 i launch "Remote Desktop", it connects with my omv, it asks me to login, then i have only a blank window.
    I tried to uninstall and reinstall plugin.
    I don't know i it can helps but from file .xorgxrdp.10.log i found some errors:

    Source Code

    1. cat .xorgxrdp.10.log | grep EE
    2. (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    3. [ 397.096] (EE) systemd-logind: failed to take device /dev/dri/card0: Operation not permitted
    4. [ 397.152] (EE) AIGLX: reverting to software rendering
    5. [ 397.152] (EE) AIGLX error: dlopen of /usr/lib/x86_64-linux-gnu/dri/swrast_dri.so failed (/usr/lib/x86_64-linux-gnu/dri/swrast_dri.so: cannot open shared object file: No such file or directory)
    6. [ 397.152] (EE) GLX: could not load
  • New

    I formatted my data disk today and I copied all data back to it from my other disk.
    Until yesterday everything was working. I fooled around with permissions and ACL and absolute nothing worked. A real nightmare.

    I've set up my share and my samba again and mapped it to Windows. Everything fine.
    I can see and access all files but I can not create files or folders.

    HOW to set up users (NO extra groups!), Samba shares and "Permissions" (NO ACL) so I can use my share via Windows again?


    ls -la output

    Source Code

    1. me@nas:/srv/dev-disk-by-label-Seagate2TB$ ls -la
    2. insgesamt 76
    3. drwxr-xr-x 14 root root 221 Aug 16 20:13 .
    4. drwxr-xr-x 7 root root 4096 Aug 16 14:22 ..
    5. drwxr-xr-x 5 root users 60 Apr 12 21:04 Images
    6. -rwxr-xr-x 1 root users 416 Jul 16 13:07 Test.txt

Unread Threads

Topic Replies Last Reply

Plex not transcoding. Docker.

22

gderf

Unable to install remotedesktop because newer xrdp require

0

Help with Easy Backup solution

29

ryecoaaron

[mountpoint] <defunct> in process listing

1

Quiksmage

Remote Mount plugin OK but no Share Folder ?

6

ryecoaaron

Recent Activities

  • gderf -

    Replied to the thread Plex not transcoding. Docker..

    Post
    Quote from Quiksmage: “another thing to keep in mind is the tmp directory. I believe that's where the transcode files will go. If it fails, it's likely because there's something wrong with that directory (permissions). ” When running Plex in a docker…
  • waca -

    Posted the thread OMV 4.x Unable to install remotedesktop because newer xrdp require.

    Thread
    Hello, OVM4.1.9 I wanted to install the plugin remotedesktop but I get : The following packages have unmet dependencies: openmediavault-remotedesktop : Depends: xrdp (>= 0.9.4) but 0.9.1-9+deb9u3 is to be installed E: Unable to correct problems, you…
  • Quiksmage -

    Replied to the thread Plex not transcoding. Docker..

    Post
    another thing to keep in mind is the tmp directory. I believe that's where the transcode files will go. If it fails, it's likely because there's something wrong with that directory (permissions).
  • ryecoaaron -

    Replied to the thread OMV 4.x Help with Easy Backup solution.

    Post
    Quote from henfri: “I was refering to this: ” I didn't see that but it is not the best workaround and harder to setup. Quote from henfri: “Why do you think it is easier developing something from scratch ” Because it isn't developing it from…
  • Quiksmage -

    Replied to the thread OMV 4.x [mountpoint] <defunct> in process listing.

    Post
    I have this exact issue. I logged in via ssh and saw 23 zombie processes. After running ps aux | grep Z, I found that I had a list like the first post in here. edit: nevermind. Per another post I found "And since these zombies die pretty fast (look…
  • ryecoaaron -

    Replied to the thread OMV 4.x Remote Mount plugin OK but no Share Folder ?.

    Post
    Quote from sam_scade: “192.168.1.31:/Data2 /srv/27a65d48-66bf-4967-bcf0-b66e227286cb nfs4 rw,relatime,vers=4.2,rsize=8192,wsize=8192,namlen=255,hard,proto=tcp,timeo=14,retrans=2,sec=sys,clientaddr=192.168.1.26,local_lock=none,addr=192.168.1.31 0…
  • ryecoaaron -

    Replied to the thread omv-engined segfault error 4 in php7.0.

    Post
    I only see that error once when logging into the web interface for the first time. Because the plugin's tabs are loaded at that time, it is possible that code does not have access to info that it needs. If something wasn't working, I would be more…
  • sam_scade -

    Replied to the thread OMV 4.x Remote Mount plugin OK but no Share Folder ?.

    Post
    I use the same cibles on another srvbkup01 (omv 2.2.14) but with Remote Shares plugin... NFS conflicts beetween two server who want to mount the same cibles ???
  • sam_scade -

    Replied to the thread OMV 4.x Remote Mount plugin OK but no Share Folder ?.

    Post
    root@SRVBKUP02:~# grep nfs /proc/mounts 192.168.1.31:/Data2 /srv/27a65d48-66bf-4967-bcf0-b66e227286cb nfs4…
  • ryecoaaron -

    Replied to the thread OMV 4.x New SSD.

    Post
    Quote from MvL: “you mean use the backup plugin Openmediavault provide? ” That could work but is difficult to explain how to do it. Clonezilla is better.