openmediavault

The open network attached storage solution

News

  • New

    Hello,

    I had a RAID 6 array with 6 drives sd[bcdefg]

    I added 3 drives and tried to create a new stripe to temporarily move the data too. When I tried to create a shared folder on the new striped array I got a huge error in the UI and everything took a crap. When I rebooted all raid volumes were gone, including the original good volume.

    The filesystems are "missing"

    For some reason md127 says it's now a raid0 array.

    Examining the disks they are all RAID6 except sdg is RAID5 now? I have no idea why...

    They say there are 5 raid devices, when there should be 6.

    sdg seems to be royally borked and for some reason was used when I tried to create the new stripe.

    root@omv:~# mdadm --examine /dev/sdb
    /dev/sdb:
    Magic : a92b4efc
    Version : 1.2
    Feature Map : 0x1
    Array UUID : 519165ce:33fd48e1:1b948ddf:db836d5a
    Name : omv:volume1
    Creation Time : Sat Aug3 11:00:10 2019
    Raid Level : raid6
    Raid Devices : 5

    Avail Dev Size : 19532611584 (9313.88 GiB 10000.70 GB)
    Array Size : 29298917376…
  • New

    Hi,

    I'd like to be able to access my OMV's BD Drive in a new docker image I'm setting up. I've used this guide to set up the typical docker images - forum.openmediavault.org/index…ic-NZBGet-ruTorrent-Sona/ and wondering if there are any environmental variables that need to be addressed in order to access the BD Drive.

    edit - just to add, these are the flags that need to be passed to the container - how would I do it through the gui?:
    --device /dev/srx \
    --device /dev/sgx \

    Any help on this would be great.

    Thanks!
  • New

    I don't use my server (OMV 4) very often, it spends most of it's time shutdown, earlier today I noticed I no longer had my shortcuts on the splash pages (I forget what this was called but it ran in docker). I've only now had time to have a look into it, when logged into the server I can no longer see any Docker menu under services (I think it used to be there?), I can see it's there under OMV extras and it's on. I'm not even sure where to start looking as to why it's no longer working, it may have updated (or something) and now no longer works? As I mentioned the server spends most of it's time OFF, I do turn it on the odd time to backup files but I don't typically interact with the user interface so I've no idea when it stopped working.

Unread Threads

Topic Replies Last Reply

RAID Array Disappeared

  • seed
  • seed
0

Two omv's

2

crashtest

BD/DVD Drive in Docker

1

crashtest

Cant get Docker to install OMV 4.1.26-1

0

Device identification in case of same SN

5

cabrio_leo

Recent Activities

  • seed -

    Posted the thread OMV 5.x (beta) RAID Array Disappeared.

    Thread
    Hello, I had a RAID 6 array with 6 drives sd[bcdefg] I added 3 drives and tried to create a new stripe to temporarily move the data too. When I tried to create a shared folder on the new striped array I got a huge error in the UI and everything took a…
  • crashtest -

    Replied to the thread OMV 4.x Two omv's.

    Post
    Yep, In my case I have a backup server with the same settings, users, permissions, etc., regularly replicating the primary server. If the primary fails, I move to the backup where a second copy of all data resides. There's zero down time.
  • crashtest -

    Replied to the thread OMV 4.x BD/DVD Drive in Docker.

    Post
    Add them to the Extra Arguments line with a space in between each argument. Here's an example line with a few arguments. forum.openmediavault.org/index…9ac68e8abbaaeb2897ec8976f
  • Adoby -

    Replied to the thread OMV 4.x Two omv's.

    Post
    Yes, most certainly. I have several, in pairs, like that. Works great! I recommend it! (Hidden Content)
  • Currymunster -

    Posted the thread OMV 4.x Two omv's.

    Thread
    Not sure if this is in the right place but here goes. Can I have two separate omv installs on two separate storage servers so one can be synced to back up to the other? James
  • Akrilove -

    Posted the thread OMV 4.x Cant get Docker to install OMV 4.1.26-1.

    Thread
    Hello everyone, I for the life of me cant get Docker to install on my OMV system. I have gotten plex to install just fine but with docker there are dependency errors. I have tried using apt-clean and also have tried uninstalling and reinstalling…
  • cabrio_leo -

    Replied to the thread Device identification in case of same SN.

    Post
    Thanks for the clarification! Quote from gderf: “The identical serial numbers belong to the SATA to USB physical adapters, not the file systems on the plugged in and formatted disks. ” That would mean, that the drive and the USB-to-Sata-adapter is a…
  • XbmcPlexer -

    Posted the thread OMV 4.x BD/DVD Drive in Docker.

    Thread
    Hi, I'd like to be able to access my OMV's BD Drive in a new docker image I'm setting up. I've used this guide to set up the typical docker images - forum.openmediavault.org/index…ic-NZBGet-ruTorrent-Sona/ and wondering if there are any environmental…
  • kirkdis -

    Replied to the thread NanoPi M4 3-bay NAS 7.7TB RAID compact and low consumption.

    Post
    measures of the case are 134*129*89mm find attached photos of the setup with a new top cover I printed today...
  • gderf -

    Replied to the thread Device identification in case of same SN.

    Post
    Quote from cabrio_leo: “Two different devices with the same serial number ?( Curious Normally different disks have unique UUIDs. Did you have cloned the drives with a tool before? You should do a full wipe of both drives. ” File systems are assigned…