openmediavault

The open network attached storage solution

News

  • New

    My OMV has always been configured as IP 192.168.0.105, as you can see from the image,


    but today to reach the NAS I don't know why I have to use 192.168.0.121, as can be seen from the image.



    What could have changed the configuration? I tried to do it from the GUI but as you can see above it doesn't mark the right IP
  • New

    Tried to change privileges of a folder and got the following error. HDD is still mounted and okay. All the shared folders on it are accessible. Any ideas?



    Source Code

    1. Error #0:
    2. OMV\ExecException: Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C.UTF-8; systemctl restart 'sharedfolders-appData.mount' 2>&1' with exit code '1': Job for sharedfolders-appData.mount failed.
    3. See "systemctl status sharedfolders-appData.mount" and "journalctl -xe" for details. in /usr/share/php/openmediavault/system/process.inc:182
    4. Stack trace:
    5. #0 /usr/share/php/openmediavault/system/systemctl.inc(86): OMV\System\Process->execute(Array, 1)
    6. #1 /usr/share/php/openmediavault/system/systemctl.inc(160): OMV\System\SystemCtl->exec('restart', NULL, false)
  • New

    Hi there,

    I'm using OMV for a while now and I always had hard times with SMART settings.
    I never now how do set check intervals, alimentation mode to avoid recurrent HDD wake-ups, temperatures.
    Programmed tests are also not clear to me.

    I found no guides about this part, but there must be some rules of thumb to make proper SMART settings depending on drives types (HDD,SSD) rotation speeds (5400rpm,7200rpm) disk settings (max economy, max availability) etc.

    Can someone share his experience on the subject a make a dedicated guide ?

    Thanks in advance

Unread Threads

Topic Replies Last Reply

Strange network behavior

1

votdev

OMV Failed to execute command

1

Erikk

How to remove HD from RAID5 for check sectors

13

vatastala

CRON and Apt-Get errors

3

macom

Shared Folders all empty after reboot

11

geaves

Recent Activities

  • votdev -

    Replied to the thread OMV 5.x (beta) Strange network behavior.

    Post
    Could you please post the content of /etc/systemd/network/openmediavault-enp3s0.network?
  • Erikk -

    Replied to the thread OMV Failed to execute command.

    Post
    As I can see it tries to unmount shared mount point, but with no luck. Probably /sharedfolders/appData are in use by some user, device, process, daemon, etc. Try to run this as root in CLI to check who is using this folder. Shell-Script (2 lines)It will…
  • vatastala -

    Replied to the thread OMV 4.x How to remove HD from RAID5 for check sectors.

    Post
    Quote from geaves: “Quote from vatastala: “Ok so you mean that one day, when a drive will fail, I will input something and I'll see my pool degraded? ” If a drive fails on it's own the array will show clean/degraded, if you 'pull' a drive and…
  • mig67 -

    Posted the thread OMV 5.x (beta) Strange network behavior.

    Thread
    My OMV has always been configured as IP 192.168.0.105, as you can see from the image, forum.openmediavault.org/index…c3b1b0c7a15d4209992a750ac but today to reach the NAS I don't know why I have to use 192.168.0.121, as can be seen from the image.
  • macom -

    Replied to the thread CRON and Apt-Get errors.

    Post
    Quote from lopeztech: “is there a reliable upgrade path to OMV 4 from 3 ” Yes the upgrade is working quite well. 1. update the system with omv-update 2. if you get issues with backports: mv /etc/apt/sources.list.d/openmediavault-kernel-backports.list
  • geaves -

    Replied to the thread Resolved OMV 4.x Shared Folders all empty after reboot.

    Post
    Quote from thermo: “Adding After=zfs-mount.service didn't fix the problems I encountered. However, I do not use zfs but ext4. ” I cam confirm that this is the case, the fix initially was this however removing zfs-mount is not a solution, the solution is…
  • macom -

    Replied to the thread OMV 4.x USB Backup - Backup doesn’t start automatically.

    Post
    Quote from PimpMyNAS: “I was under the impression that usbbackup would continuously keep my shared folders synced with my external drive. ” You can setup rsync jobs for that. But for that you need to keep the drive mounted and connected to the…
  • votdev -

    Replied to the thread OMV 4.x openmediavault web panel address not listed.

    Post
    Source Code (13 lines)For OMV4
  • macom -

    Replied to the thread OMV 4.x openmediavault web panel address not listed.

    Post
    Quote from votdev: “ExecStart=/usr/sbin/omv-salt deploy run issue ” According to label of this thread, OP is on OMV4. So this will not work.
  • macom -

    Replied to the thread OMV 0.4 OMV 5 build for banana pi? OMV 4 unstable.

    Post
    Quote from thart77: “My SD card is 16GB. OMV created only 1GB for / and did not resize the partition. How to resize manually? ” Sounds like something went wrong during first boot. What is the output of lsblk?