openmediavault

The open network attached storage solution

News

  • New

    Newbie here, and need some help. ;(
    Added 32GB usb stick to my OMV5 RPi Mounted and created shared folder (SMB use) just fine
    Now I connected 4TB WD MyBook drive, formated the drive to EXT4 and mounted the drive fine.
    When I try to create new shared folder it doesn't get referenced. It's stuck in NO. Tried several times :(
    Can someone please tell me what I'm doing wrong?

    Thanks
  • New

    I had a set of four old 4TB drives sitting around, so I bought a few enclosures and a hub so I could build an OMV NAS from a Pi 4 for experimentation. I can see all four drives in the Disks page, and was able to wipe all 4, and in the File Systems page I was able to format them all as EXT4. After formatting though only one drive at a time will show up in the File Systems page. If I mount it, it will show me another disk as unmounted. When I try to mount that one it refreshes and shows me the disk I had originally mounted as mounted.

    I suspect that the issue is the enclosure (amazon.com/gp/product/B01JNLCC7U/), because it shows all four drives as having the same serial number. Can anyone confirm?
  • New

    Hallo,
    nachdem ich mich jetzt seit Wochen mit der Einrichtung eines NAS Systems auf einem Raspberry PI4 beschäftigt habe und das System nun lief, sind mir nun mehrer GB an Daten nach einem Reboot verloren gegangen.
    Das System läuft auf einem Rspberry PI4 mit 4GB Arbeitsspeicher.
    Vers. 4.1.31-1
    Dateisystem ext4
    Kann leider nur noch gelöscht werden und lässt sich nicht mehr einbinden. ?(

    Beim Reboot wurde folgendes ausgegeben:
    Timed out waiting for device dev-ttyS2.device
    Dependency failed for Serial Getty on ttyS2
    Timed out waiting for device dev-disk-by\x2dlabel-NAS1.device
    Debendency failed for File System Check on /dev/disk/by-label/Nas1
    Debendeny failed for /srv/dev-disk-by-label-NAS1

    Ich hoffe es gibt eine Möglichkeit, die Daten wiederherzustellen.
    Bei der Festplatte handelt es sich um eine relativ neue Seagate Baracuda 6TB.

    Eventuell hat jemand eine Idee, wie ich hier vorgehen könnte um das Dateisytem wieder einbinden könnte.

    Viele Grüße Oliver Brückner ;(
  • New

    I'm a few days busy with setting up my Pine64 NASCase with a ROCKPro 64 4GB SBC together with a 3TB WD Red HDD for a few days now, but I got the error "communication failure" everytime I want to create a filesystem under [Storage - File Systems]

    I see there are a few topics in the past regarding this (javascript 60 seconds?) error, but it seems it's still not solved!?

    Earlier topic(s):
    communication failure

    From this tracker: :
    github.com/openmediavault/openmediavault/issues/78

    I debugged the system, see the logging in the txt attachment

    Source Code

    1. monit stop omv-engined
    2. omv-engined -d -f
    Meanwile the GUI showed this:

    Source Code

    1. Creating the file system, please wait ...
    2. ===== Wipe signatures from device =====
    3. ===== Create partition =====
    4. Creating new GPT entries.

Unread Threads

Topic Replies Last Reply

Pihole, macvlan - cannot reached site

16

loso

Openhab Docker Install Continually Restarts at

0

Boinc on your home server?

17

TechnoDadLife

Create filesystem error communication failure

4

hemertje

Harddrive Failure and Data Recovery

189

curious1

Recent Activities

  • loso -

    Replied to the thread OMV 4.x Pihole, macvlan - cannot reached site.

    Post
    in post #9 piholecontainer.txt it is a log
  • TechnoDadLife -

    Replied to the thread Boinc on your home server?.

    Post
    Quote from corla99: “Hi, there's an official docker client container on github: here The Docker Compose file is towards the end: Source Code (14 lines)I have not tried on OMV because it is on my backup server, but on Unraid it works perfectly. ” I…
  • hemertje -

    Replied to the thread OMV 4.x Create filesystem error communication failure.

    Post
    Hi Leo, did wipe the HDD before these experiences...
  • curious1 -

    Replied to the thread OMV 4.x Harddrive Failure and Data Recovery.

    Post
    Hi Hendrik, I'll endeavor to work on all the drives. (I was away for a few days and just got back). Absolutely certain I did not format the drives. Quote from henfri: “Can you please repeat (all) the steps that we last did on the other broken…
  • lifeisfun -

    Posted the thread OMV 5.x (beta) How to change new "Shared Folder" Referenced to YES, stuck on NO.

    Thread
    Newbie here, and need some help. ;( Added 32GB usb stick to my OMV5 RPi Mounted and created shared folder (SMB use) just fine Now I connected 4TB WD MyBook drive, formated the drive to EXT4 and mounted the drive fine. When I try to create new shared…
  • corla99 -

    Replied to the thread Boinc on your home server?.

    Post
    Hi, there's an official docker client container on github: here The Docker Compose file is towards the end: Source Code (14 lines)I have not tried on OMV because it is on my backup server, but on Unraid it works perfectly.
  • geaves -

    Replied to the thread OMV 4.x Pihole, macvlan - cannot reached site.

    Post
    Quote from loso: “where to look ” Is there a log in the pi hole container.
  • geaves -

    Replied to the thread Lost all drives.

    Post
    Quote from LarryM04: “Is there something that would show who/what is using the raid? ” Plex is the usual culprit, but I found the thread have a look at my post and backtrack from there and you'll see why I was concerned about that output. That thread…
  • LarryM04 -

    Replied to the thread Lost all drives.

    Post
    Well, its about 10% recovered, I'm more than happy that its all back,but if you're worried, I probably should be too. Is there something that would show who/what is using the raid?
  • adin -

    Replied to the thread Energy efficient nas for 4k.

    Post
    How do you calculate the watt you need ? I see only one Sata power supply on the pico psu. Can i add more ?