openmediavault

The open network attached storage solution

News

  • New

    Hi Community,
    I started complete fresh with OMV and I think it is great.
    But now I see a little Problem, wich is only cosmetic I think.
    At the beginning the Performance Statistics were working fine. I can See all the Data (CPU, Network, Disk, and so on) in the Graphs. But after some time the Graphs are empty, also if i Click on Refresh.
    As I saw that I search Google and the Forum and Found some Thing:
    rm -r /var/lib/rrdcached/db/localhost
    rm /var/lib/rrdcached/journal/*
    service collectd restart
    service rrdcached restart
    That solved the Problem only for a few Hours, then the Graphs are still empty.
    I tried omv-firstaid and the Point with RRD, there comes the Message everything is OK.

    My System:
    ASRock J3455-ITX
    8GB RAM
    4x 2TB Samsung Disk RAID5
    1x 120GB SSD on USB Adapter (OMV System)

    Has someone an Idea what could be the Problem?
    Thank you all in advance
    Andreas
  • New

    I have two external usb drives on a RPI running OMV. On a recent startup, only 1 of two drives (sdb) showed up after OMV started. I found the cause of the problem and restarted omv. I can see both drives under the storage, disks option. The array hasnt started a rebuild as I would have expected.

    When I look at the array status in ovm gui, it only shows sdb1, not sda1. Given the situation, wasnt sure how to readd the drive to the raid 1 array.
    Would appreciate any suggestions.

    Ron
  • New

    Just getting into folder permissions and I have a few questions so far.
    When adding a shared folder I have to set its basic permissions of owner/group/others. That is clear. Right after creating the folder I can go to ACL extra options. Do these options correspond to what I've setup when adding the folder? So I could for example change the folder group here from users to lets say 'mediaUsers' and give all of them the permission they should have? Am I correct?

    I furtheremore noticed that I somehow cant access a folder via SMB share what I have read/write privileges for. As soon as I grant myself execution privileges, I can. Could anyone explain that behavior?

    Thanks! :)



    EDIT:

    So for what do U guys actually use the privileges Button? I read many of you are using only that, but that means that you must grant everyone all privileges on system permission level don't you? Wouldn't it be way more secure to grant only the privileges needed for every user/group on system level?

    Example1:…

Unread Threads

Topic Replies Last Reply

Plex hardware transcoding for dummies

2

HannesJo

ZFS plugin is present for OVM5?

1

ryecoaaron

Symlink between sharedfolders not working (dependency issue?)

6

votdev

SOS!!!!!Grub not loading after pass BIOS POST

10

kitkit210

update systemrescuecd 5.2.2 to 6.0.1

3

ryecoaaron

Recent Activities

  • HannesJo -

    Replied to the thread OMV 4.x Plex hardware transcoding for dummies.

    Post
    Awesome. Dont know what went wrong on the first time when I tried it, docker crashed. Now its working. Thanks!
  • HannesJo -

    Liked phrogpilot73’s post in the thread OMV 4.x Plex hardware transcoding for dummies.

    Like (Post)
    All you have to do is put --device=/dev/dri:/dev/dri in extra arguments for the container. Sent from my BBF100-2 using Tapatalk
  • ryecoaaron -

    Replied to the thread OMV 5.x (beta) ZFS plugin is present for OVM5?.

    Post
    Quote from Rom1: “ZFS plugin is present for OVM5? ” Yes - bintray.com/openmediavault-plugin-developers/usul
  • Rom1 -

    Posted the thread OMV 5.x (beta) ZFS plugin is present for OVM5?.

    Thread
    Hi, ZFS plugin is present for OVM5? Regards
  • phrogpilot73 -

    Replied to the thread OMV 4.x Plex hardware transcoding for dummies.

    Post
    All you have to do is put --device=/dev/dri:/dev/dri in extra arguments for the container. Sent from my BBF100-2 using Tapatalk
  • votdev -

    Replied to the thread OMV 4.x Symlink between sharedfolders not working (dependency issue?).

    Post
    Quote from Nas-turally: “does it mean that plugins like rsnapshot or nginx should point to /srv/xxx/yyy and never to /sharedfolders/yy ? ” Yes
  • kitkit210 -

    Replied to the thread SOS!!!!!Grub not loading after pass BIOS POST.

    Post
    the new issue was caused by a broken PCI SATA Card , after removing from the motherboard ,everything is ok :D :thumbsup: :thumbup: Quote from kitkit210: “ Quote from KM0201: “Was your OS disk the only disk connected to the motherboard, other than the install disk? …
  • kitkit210 -

    Replied to the thread SOS!!!!!Grub not loading after pass BIOS POST.

    Post
    Hi Telev Quite the same like me , My problem is solved . Just for your reference. I used "super grub2 disk" tried to boot to the defective disk and it is OK . like KM0201 recommended , after enter OS , I installed grub-pc and select the boot disk ,…
  • HannesJo -

    Posted the thread OMV 4.x Plex hardware transcoding for dummies.

    Thread
    To enable hardware transcoding one should run the command --device=/dev/dri:/dev/dri. Can anyone tell me how that is done step by step? My first intention was to set a volume / bind mount /dev/dri => /dev/dri what does not work. Or should I just write…
  • ryecoaaron -

    Replied to the thread update systemrescuecd 5.2.2 to 6.0.1.

    Post
    Quote from Nas-turally: “Just to get updated versions, for potential bug fixes, improvements, etc. ” Gentoo and Arch are bleeding edge. So, even an old ISO is still newer than a lot of distros. I will see about using a new version for OMV 5.x but I…