openmediavault

The open network attached storage solution

News

  • New

    Hallo,

    nachdem ich lange kein reboot gemacht hatte, und dieser mal wieder fällig war, bootete das debian 9.9 nicht mehr in die shell.
    Ich habe keinen Anhaltspunkt an was es liegen kann, folgendes kann ich nur sagen:

    Generell komme ich auf das root-Verzeichnis (Konsole) nur noch via Rescue Modus oder Grub Bash (init=/bin/bash)
    1. Es wird kein SWAP Partition gefunden. Das Anlegen einer neuer SWAP Partition mittels gparted funktioniert. Anschließend in die /etc/fstab und resume die neue UUID eintragen geht auch. Den Kernel mittels update-initframtools aktalisieren schlägt fehl. SWAP Partition in die /etc/fstab auskommentieren, ist der Fehler halt weg.
    2. Verschiedene Dienste können nicht gestartet werden
    failed to start ... rpcbind, lvm, nfs-kernel
    3. In der Rescue Shell keine Updates möglich
    "temporärer fehler bei der namensauflösung"

    sources.list mit IP-Adressen ausgetauscht, updates teilweise funktionall, aber Kernel kann nicht geupdatt werden



    Installierte Kernel

    4.19.0.0 bpo 5…
  • New

    I am using rsync to backup files from an apfs drive on my local mac osx system to OMV. I use terminal, and ssh to connect to my OMV. It has worked fine for years on previous versions of OMV, but since moving to OMV 4.* I get an error "skipping directory /Volumes/***/***/"

    Why is it skipping this directory now? Rsync has worked great in the past, and OMV has been a really great system for me to use as an NAS (Plex and backup mostly). I would love any help! Thanks in advance.
  • New

    I've been messing around with Virtualbox. I've tried installing Windows and Ubuntu. Windows it shows the ISO is running in the preview box.. trouble is clicking on console doesn't do anything but give me a blank popup. Through my searches I've found this is a common problem because java has been depreciated or something of the sort. trouble is i can't remote in to get it installed. I set network up with bridge to bond0 and it won't give it an IP just 127.0.0.1 or something of the sort. I've been searching my butt off. Any ideas?
  • New

    I have a strange issue.

    In the past years/month I got successfully mails from my OMV system.
    But in the last couple of weeks sometimes my males got lost.
    it COULD be in conjunction with updating to OMV 4 and Debian 9.

    I am using a dedicated gmail account for sending the mails from my server. (DEDICATED@gmail.com)
    The mail are send to a paid mail server (PRIVATE@example.com), wich again forwards them to another gmail account.

    After some test I thing I can reproduce the issue.

    This works

    Shell-Script

    1. echo $(date); echo -en "From: \"Test\" <DEDICATED@gmail.com>\nSubject: Testmail\n$(date)" | /usr/sbin/sendmail PRIVATE@example.com



    This does not work:

    Shell-Script

    1. echo $(date); echo -en "From: \"Test\" <DEDICATED@gmail.com>\nSubject: Testmail\n$(date)" | /usr/sbin/sendmail root


    Source Code

    1. l 18 23:18:00

Unread Threads

Topic Replies Last Reply

Boot Clonezilla Once keeps booting

4

wesleyliekens

[HOWTO] Instal ZFS-Plugin & use ZFS on OMV

852

ovizii

Snapraid with 2x BTRFS and 1x EXT4 good?

0

Help Me Please! Proxmox and OMV Raid

4

blobblio

debian 9.9 - keine console nach boot vorhanden

0

Recent Activities