openmediavault

The open network attached storage solution

News

  • New

    Hello! Have some problem with FTP Server. It's work allright, I can connect to this server with all types of programms(VLC, FileZilla and others), but sometimes it's stopped to work properly. After 15-25 hours of stable working, i cannot connect to FTP with FileZilla and ES Explorer(soft, that using to full access of file system of folders), but connect to server with VLC or WebBrowser(whose doesn't allow to edit) still working.
    FileZilla says about TimeOut(
    Response: 227 Entering Passive Mode (xxx,xxx,xxx,xx,xxx,xx).
    Command: MLSD
    Error: The data connection could not be established: ETIMEDOUT - Connection attempt timed out)

    And to solved this I had only one way - restart FTP with OMV or server OMV itself. But I think it's not normal, to have normal FTP only then restart it sometimes.
  • New

    Hello,

    I have PiHole installed (through Docker) and OpenVPN (through the OMV plugin). I'm trying to get OpenVPN to use the PiHole DNS address (so that I can browse add-free when I am connected to my VPN) but so far I have been unsuccessful. I have tried putting the IP of the PiHole in the DNS setting of OpenVPN but I'm connected to my VPN and try to reach a website, it looks like it's just not connecting through.

    Any help appreciated, thanks !
  • New

    My OMV has always been configured as IP 192.168.0.105, as you can see from the image,


    but today to reach the NAS I don't know why I have to use 192.168.0.121, as can be seen from the image.



    What could have changed the configuration? I tried to do it from the GUI but as you can see above it doesn't mark the right IP

Unread Threads

Topic Replies Last Reply

Error applying configuration

0

FTP Problem

0

slow transfer speeds with mellanox 40gbe

17

patman2097

USB Backup - Backup doesn’t start automatically

7

macom

FTP won't start/buggy start

15

TheBadFrag

Recent Activities

  • stolender -

    Posted the thread FTP Problem.

    Thread
    Hello! Have some problem with FTP Server. It's work allright, I can connect to this server with all types of programms(VLC, FileZilla and others), but sometimes it's stopped to work properly. After 15-25 hours of stable working, i cannot connect to FTP…
  • patman2097 -

    Replied to the thread OMV 5.x (beta) slow transfer speeds with mellanox 40gbe.

    Post
    Quote from HannesJo: “Quote from ryecoaaron: “And I was talking about normal drives. Not the latest 7200 RPM large cache NAS drive. Even my WD Red Pros don't break 200. And he didn't specify what drives were being used, I used an average of about…
  • patman2097 -

    Replied to the thread OMV 5.x (beta) slow transfer speeds with mellanox 40gbe.

    Post
    Quote from donh: “Make a ram disk on each side and see what speed you get?HO ” Ive manage to set up a ram drive on my local workstation, but how would you set up ram drive on the nas end? its is possible to set up cache on OMV even?
  • macom -

    Replied to the thread OMV 4.x USB Backup - Backup doesn’t start automatically.

    Post
    What is noatime supposed to do? I cannot find it on the man page or rsync. Why don't you use the GUI of OMV to setup the rsync job? You can also specify a dry-run so you can check what is happening without actually copying files.
  • donh -

    Replied to the thread OMV 5.x (beta) slow transfer speeds with mellanox 40gbe.

    Post
    Make a ram disk on each side and see what speed you get?
  • TheBadFrag -

    Replied to the thread OMV 5.x (beta) FTP won't start/buggy start.

    Post
    Maybe it's because I installed OMV on a NVME SSD. :D The time it takes to boot is basicly instant. I don't think that the LAN chip can get a connection that fast. :huh: I can test that inetutils-inetd install tomorrow when I get back home. I don't want to…
  • PimpMyNAS -

    Replied to the thread OMV 4.x USB Backup - Backup doesn’t start automatically.

    Post
    It looks like 'lsyncd' is what I need. Edit: **or not**
  • PimpMyNAS -

    Replied to the thread OMV 4.x USB Backup - Backup doesn’t start automatically.

    Post
    rsync seems to be such a laborious and time consuming process. I did create an rsync script Source Code (1 line)Right now the source and destination are unchanged. I ran the script to see if it would quickly determine there were no new files and then…
  • mira67 -

    Replied to the thread OMV 5.x (beta) Strange network behavior.

    Post
    the nickname has not changed see second image above
  • HannesJo -

    Replied to the thread OMV 5.x (beta) slow transfer speeds with mellanox 40gbe.

    Post
    Quote from ryecoaaron: “And I was talking about normal drives. Not the latest 7200 RPM large cache NAS drive. Even my WD Red Pros don't break 200. And he didn't specify what drives were being used, I used an average of about 150 which is what I…