openmediavault

The open network attached storage solution

News

  • New

    There are a few plugins still listed under Services, even after I've went to Plugins, and uninstalled them and rebooted the Pi.
    I have already Uninstalled these plugins yet they continue to show up Under 'Services' on the left, and they give me a Service error every refresh, reboot, or when you click one of the ones in the services list that has already been uninstalled.
    See attached screenshot.
    All circled in red on the left have been uninstalled but are still listed. And the error on the right is when I clicked one on the left I had already uninstalled.
    Any help is appreciate as I am new to OMV and Pi in general and this is my first stab at it, and so far I am loving OMV running my 10tb NAS!
    Thanks in advance.
  • New

    Hello,

    About two months ago, I had one of the 5 4TB drives fail in my RAID array. I replaced the drive and the array rebuilt and everything worked fine. a week or so later, I started getting intermittent 'Spares missing" errors. This was odd, but these errors went away before I could figure out what was causing them. A few weeks later, I started having trouble with the OMV Web GUI. Every time I would try to change any parameter I would get the message "The configuration has been changed. You must apply the changes in order for them to take effect", hit the Apply button, and get an error:

    Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C; omv-mkconf postfix 2>&1' with exit code '127': /usr/share/openmediavault/mkconf/postfix: 57: /etc/default/openmediavault: 4c8bc97f-1a07-4e3b-ba6b-7f3aea225fd1: not found

    Also lost the ability to do updates on the GUI, and lost the ability to SSH in anymore. Raid was still working,…
  • New

    Hallo,

    ich betreibe OMV4 in der Version 4.1.22-1 Arrakis mit dem Linux-Kernel 4.19.0-0.bpo.4-amd64 mit 16 GB RAM. Neben den LetsEncrypt-Plugin ist auch das OpenVPN-Plugin installiert.
    Eine selfhost-Adresse ist ebenso eingerichtet. Über ein Update-Script im DSL-Speedport wird die selfhost-Adresse zuverlässig upgedatet, so dass ich erfolgreich einen VPN-Tunnel aufbauen kann.
    Nun möchte ich mit dem Letdencrypt-plugin mir Zertifikate erstellen.
    Und damit nimmt das Drama seinen Lauf:

    Shell-Script

    1. Command: export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C.UTF-8; /usr/bin/certbot certonly --non-interactive --rsa-key-size 4096 --text --keep-until-expiring --agree-tos --allow-subset-of-names --cert-name GSML --email XXXXXXXXXXXXXXXXXXXXX@gmail.com --webroot -w /var/www/openmediavault -d meinedomain.selfhost.eu 2>&1
    2. Saving debug log to /var/log/letsencrypt/

Unread Threads

Topic Replies Last Reply

does OMV format and Partition a new external USB hard drive ?

1

KM0201

Uninstalled Plugins still showing in Services, and giving errors every time the page is refreshed

2

contr0l

help needed to install on raspberrypi 3b+

24

contr0l

help! my pi wont shutdown automatically when use 'scheduled jobs'

12

crashtest

RAID 5 Array missing after reinstall of OMV 3.099

  • 1dx
  • 1dx
3

1dx

Recent Activities