openmediavault

The open network attached storage solution

News

  • New

    I am using rsync to backup files from an apfs drive on my local mac osx system to OMV. I use terminal, and ssh to connect to my OMV. It has worked fine for years on previous versions of OMV, but since moving to OMV 4.* I get an error "skipping directory /Volumes/***/***/"

    Why is it skipping this directory now? Rsync has worked great in the past, and OMV has been a really great system for me to use as an NAS (Plex and backup mostly). I would love any help! Thanks in advance.
  • New

    I've been messing around with Virtualbox. I've tried installing Windows and Ubuntu. Windows it shows the ISO is running in the preview box.. trouble is clicking on console doesn't do anything but give me a blank popup. Through my searches I've found this is a common problem because java has been depreciated or something of the sort. trouble is i can't remote in to get it installed. I set network up with bridge to bond0 and it won't give it an IP just 127.0.0.1 or something of the sort. I've been searching my butt off. Any ideas?
  • New

    I have a strange issue.

    In the past years/month I got successfully mails from my OMV system.
    But in the last couple of weeks sometimes my males got lost.
    it COULD be in conjunction with updating to OMV 4 and Debian 9.

    I am using a dedicated gmail account for sending the mails from my server. (DEDICATED@gmail.com)
    The mail are send to a paid mail server (PRIVATE@example.com), wich again forwards them to another gmail account.

    After some test I thing I can reproduce the issue.

    This works

    Shell-Script

    1. echo $(date); echo -en "From: \"Test\" <DEDICATED@gmail.com>\nSubject: Testmail\n$(date)" | /usr/sbin/sendmail PRIVATE@example.com



    This does not work:

    Shell-Script

    1. echo $(date); echo -en "From: \"Test\" <DEDICATED@gmail.com>\nSubject: Testmail\n$(date)" | /usr/sbin/sendmail root


    Source Code

    1. l 18 23:18:00
  • New

    Hi, I want to move my shared folder folder from physical disk1 to physical disk2. If I edit the "device" of the shared folder, the folder itself get moved to the new drive, but not the data. How can I afterwards move the data as well? i can't see it in Krusader?

    Another option could be, to move the data first to another shared folder on the same disk. Let's call the folder "sharemover". Then change the device of the "tvshows" folder and finally move the data to the other disk. Only problem: The moving speed is quite slow... around 150mb/s. Since the data is not physically moving, that seems odd.

    Any other ideas from the community?

Unread Threads

Topic Replies Last Reply

Rsync skipping directory

0

Boot problem with RPi Model B+

3

cone

Docker GUI plugin now stable

934

ryecoaaron

Setting up network properly for virtualbox

0

General advice for NAS/file server

14

crashtest

Recent Activities

  • KM0201 -

    Liked ryecoaaron’s post in the thread OMV 2.x Docker GUI plugin now stable.

    Like (Post)
    My plan was for the button to install docker if it wasn't already and then start portainer. Maybe a button to open the site in a new tab. Pretty simple.
  • siryounger -

    Posted the thread OMV 4.x Rsync skipping directory.

    Thread
    I am using rsync to backup files from an apfs drive on my local mac osx system to OMV. I use terminal, and ssh to connect to my OMV. It has worked fine for years on previous versions of OMV, but since moving to OMV 4.* I get an error "skipping directory…
  • cone -

    Replied to the thread OMV 4.x Boot problem with RPi Model B+.

    Post
    Hi there, I've had the exact same issue as above. I have a Raspberry Pi Model B + (this: raspberrypi.org/introducing-raspberry-pi-model-b-plus/) How did you fix this? Is it not possible to use this version with openmediavault?
  • ryecoaaron -

    Replied to the thread OMV 2.x Docker GUI plugin now stable.

    Post
    My plan was for the button to install docker if it wasn't already and then start portainer. Maybe a button to open the site in a new tab. Pretty simple.
  • GTvert90 -

    Posted the thread OMV 4.x Setting up network properly for virtualbox.

    Thread
    I've been messing around with Virtualbox. I've tried installing Windows and Ubuntu. Windows it shows the ISO is running in the preview box.. trouble is clicking on console doesn't do anything but give me a blank popup. Through my searches I've found this…
  • crashtest -

    Replied to the thread General advice for NAS/file server.

    Post
    SNAPRAID takes the best feature from RAID5 (the ability to recreate a failed disk) and adds a lot of highly desirable features to include protection from bit-rot, file and folder restoration, and others.
  • crashtest -

    Replied to the thread OMV 4.x User can only access one share.

    Post
    And yet, I'm guessing the user who originated this thread has the same problem - that your "advice" broadcast solved nothing. Forum support is not; "this is the way it is" and, essentially, "deal with it". That's not why users post here. A solution…
  • KM0201 -

    Replied to the thread OMV 2.x Docker GUI plugin now stable.

    Post
    Quote from subzero79: “Quote from Blabla: “Quote from subzero79: “This plugin is mostly at is current state and it will probably not be ported next release There are better alternatives atm, Check portainer. Other than that you can submit a pr to…
  • KM0201 -

    Liked ryecoaaron’s post in the thread OMV 2.x Docker GUI plugin now stable.

    Like (Post)
    Quote from Blabla: “Do you think you'll make a portainer plug-in? ” I was going to add a button to install it to omv-extras.
  • Blabla -

    Liked ryecoaaron’s post in the thread OMV 2.x Docker GUI plugin now stable.

    Like (Post)
    Quote from Blabla: “Do you think you'll make a portainer plug-in? ” I was going to add a button to install it to omv-extras.