openmediavault

The open network attached storage solution

News

  • New

    Hi there,

    After having some troubles I installed a freshly OMV 4 to a brand new SSD.
    OMV 4 is running on a HP ProLiant MicroServer gen8.

    During installation the installation manager was able to start the ethernet interfaces... via DHCP they got IPv4.

    But, after starting OMV 4 from SSD, I always get the error that "no ethernet interfaces are available". Having this error for some days now after installation.
    Before having this trouble, OMV 4 was running on the same server without any problems.

    Executed "ip link status" for getting more informations...

    Hoping for a solution...
  • New

    Hello,


    After my actual OMV 4.x-installation was not able to find the ethernet interfaces of my HP Proliant Microserver gen8 anymore, I decided to install a freshly OMV 4 from USB to a new SSD-System-Disk.

    Installation was no problem. The installation was able to find the ethernet interfaces.

    But, at the end of booting the system-ssd, this error message occurs and the WebGUI does not start:
  • New

    I've been following the various nuggets of information posted on the forum about OMV5 release date, and the last official information I read was that it would be released after Debian 10.1 which came out earlier in September. Does this mean OMV5 release is imminent?

    (I've been waiting for OMV5 for half a year now as my hardware won't work with the old kernel (hardware is 1.5 years old), and doing various tricks such as netinstall + omv4 installation scripts, or using a livecd to chroot in and install a new kernel always seems to result in an unstable OMV system, so I desperately need OMV5 in order to get my machine running.)

Unread Threads

Topic Replies Last Reply

if i install OMV 5, will i be get the stable OMV 5 when it is released?

2

filledk

OMV 5 release imminent?

8

Antioch

Nextcloud -- Mass Data Migration (file permissions problem)

2

GuyFromMars

OMV can´t find ethernet

3

Adoby

OMV 0.4.38 Fedaykin problem

25

crashtest

Recent Activities

  • filledk -

    Replied to the thread OMV 5.x (beta) if i install OMV 5, will i be get the stable OMV 5 when it is released?.

    Post
    THANKS exactly what i needed, going to install OMV 5 then, as i think it is "stable" enough for my usage now :)
  • Antioch -

    Replied to the thread OMV 5.x (beta) OMV 5 release imminent?.

    Post
    How are the OMV-Extras plugins for OMV5? Also, does any recent ISO on OMV4 have the 4.19 backports kernel installed be default? IIRC 4.19 ought to be sufficient for me, but last I checked the OMV4 ISO came with an older kernel.
  • GuyFromMars -

    Replied to the thread Nextcloud -- Mass Data Migration (file permissions problem).

    Post
    No, I'm unable to access the Nextcloud data folder from the user I specified via GUID & PGID (outside the docker instance), so I assumed that I would have to make all these changes from within the Nextcloud instance, to keep everything working correctly.…
  • Adoby -

    Replied to the thread OMV 4.x OMV can´t find ethernet.

    Post
    Change something and try again. Or just try again anyway, in case something went wrong during the installation process. The problems are not going away by themselves. Have you tried reinstalling? Possibly after changing stuff around a little. Check bios…
  • Blebbens -

    Replied to the thread OMV 4.x OMV can´t find ethernet.

    Post
    Lights are flashing/blinking... Data drives (RAID) are not connected yet. Connected are: system-ssd, USB-stick (with bootloader for booting from ssd). The NICs are built in. They worked before, they worked during new installation to ssd.
  • tinh_x7 -

    Replied to the thread OMV 4.x OMV can´t find ethernet.

    Post
    Try this: 1. Shut down the server, disconnect the data drives. 2. Turn on the server see if it connects. If it does, then shut it down, and reconnect your data drives. Otherwise, try a diff't NIC card, and check for its light activity.
  • crashtest -

    Replied to the thread OMV 0.4.38 Fedaykin problem.

    Post
    Quote from XRS: “I'll just have to persuade my son that it's in his interests to have a look. ” Something like; "I'm not going to write that tuition check, until you take a look", comes to mind... :D (Tough love,,, it's the best kind. :) ) You know,…
  • XRS -

    Replied to the thread OMV 0.4.38 Fedaykin problem.

    Post
    I'm sure both crashtest and geaves are right, I'll just have to persuade my son that it's in his interests to have a look. I'll shut it down now as it appears that the age of the HDDs could well be the issue.
  • Blebbens -

    Posted the thread OMV 4.x OMV can´t find ethernet.

    Thread
    Hi there, After having some troubles I installed a freshly OMV 4 to a brand new SSD. OMV 4 is running on a HP ProLiant MicroServer gen8. During installation the installation manager was able to start the ethernet interfaces... via DHCP they got…
  • XRS -

    Replied to the thread OMV 0.4.38 Fedaykin problem.

    Post
    Thanks for your input so far macom, I'm sure you've asked all the right questions. Hopefully the answer will occur to you or someone else reading this thread...