openmediavault

The open network attached storage solution

News

Unread Threads

Topic Replies Last Reply

change system drive from SSD to USB?

0

Questions concerning [How To] Install Pi-Hole in Docker

77

tinh_x7

Problem with Static IP

11

Scorp21

Cannot connect to shared folder (SMB/CIFS)

4

Knuddeman

Network Shared folder

0

Recent Activities

  • ontorugs -

    Posted the thread OMV 5.x (beta) change system drive from SSD to USB?.

    Thread
    Hi all, My system disk currently is a 250GB M.2 SSD, I thought it would be a good idea to have the OS on a fast SSD and 250GB was the smallest I could find. But I read online that it's actually not the best idea and see people recommending running OMV…
  • tinh_x7 -

    Replied to the thread Questions concerning [How To] Install Pi-Hole in Docker.

    Post
    Hi, I'm try to set up PiHole to use as a pxe/dhcp server. I don't need it to block ads. Is the MacVlan require for this ?
  • kirkdis -

    Liked lusteri’s post in the thread OMV 5.x (beta) New NAS (NanoPi M4v2) with lvmcache some question.

    Like (Post)
    Some progress here. I was running watch lvs monitoring cache activity, i didn't remark that lvs every time it runs makes a disk access. Now the disks go to standby mode. I'm now able to browse the file system without spinning up the hdd. At the moment i…
  • Scorp21 -

    Replied to the thread OMV 4.x Problem with Static IP.

    Post
    Thanks for all your rewarding reply... I'm testing this evening to cleared the browser cache...and it's OK I don't understand the link...but it's OK
  • Knuddeman -

    Replied to the thread OMV 5.x (beta) Cannot connect to shared folder (SMB/CIFS).

    Post
    Hi. I had the same problem until i found out that i missed to ad the shared folder in the SMB/CIFS meny. Hope it works out 4u forum.openmediavault.org/index…cf6315d7f89c7ba3a93720053
  • Knuddeman -

    Posted the thread OMV 5.x (beta) Network Shared folder.

    Thread
    I have now setup my new Nas using Openmediavalut on my respbarry PI4 and it works just fine. In my home i have Another NAS, Qnap . The qnap NAS are on the same network as my Openmediavault NAS but i is not wissible on my TV as the Qnap Nas is. I have a…
  • Plugin: openmediavault-diskstats 5.0.3-1 All disks attached to my new LSI 9200-8e SAS Controller in IT mode have no graphs available (frown faced) in Disk I/O. Refreshing the graphs and using OMF First Aid to to check the RRD Databases doesn't fix it.
  • lusteri -

    Replied to the thread OMV 5.x (beta) New NAS (NanoPi M4v2) with lvmcache some question.

    Post
    Some progress here. I was running watch lvs monitoring cache activity, i didn't remark that lvs every time it runs makes a disk access. Now the disks go to standby mode. I'm now able to browse the file system without spinning up the hdd. At the moment i…
  • macom -

    Liked themagicm’s post in the thread OMV 4.x Upgrade 3.x -> 4.x RAID5 not mounted after upgrade.

    Like (Post)
    @ananas: I wish I saw this earlier. After OMV 3.x to 4.x upgrade my RAID6 didnt show up in filesystem. I reinstalled 4.x from scratch and couldnt mount my RAID6. My previous 3.x install worked fine but stopped wanting to upgrade. So I manually did…
  • macom -

    Replied to the thread OMV 5.x (beta) I cant install OMV Extras.

    Post
    And you did not get any error message? Strange