openmediavault

The open network attached storage solution

News

  • New

    Using the Web gui I can't seem to get rsync to work.

    I am trying to backup my openmediavault box to another nas.

    I keep getting an error no matter what I try.

    Rsync error: permission denied, please try again.

    Trying private key: /root/.ssh/id_rsa
    Next authentication method: password
    Read_passphrase: can't open /dev/tty: no such device or address.
    Authentication that can continue: publickey,password
    Permission denied, please try again
    Read_passphrase: can't open /dev/tty: no such device or address
    Permission denied (publickey,password).

    Unexplained error code 255.

    I am using username/password to authenticate.

    I have manually ssh to the remote nas from openmediavault and vise versa to get keys in the known host files.

    Seems as though rsync does not like username and pass for authentication and wants to try publickey.
  • New

    Hello,
    Please help me out to solve strange behaviour with a bonding.

    I've recently purchased Edimax N150 to improve WiFi capabilities. So I've used

    Source Code

    1. nmtui-connect


    to connect to the wifi and it looked ok, but nothing really happened as it hasn't appeared in my router admin panel.

    I've tried

    Source Code

    1. omv-firtsaid
    as it also allows to do some configuration and after configuration is returned:

    Source Code

    1. Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C; echo '-bond0' > /sys/class/net/bonding_masters 2>&1' with exit code '2':

    I never had any bondings and already tried posted here solutions like "sudo rmmod bond0" which returns "rmmod: ERROR: Module bond0 is not currently loaded", but none of them…

Unread Threads

Topic Replies Last Reply

Disk Usage empty

4

gderf

Can't seem to get rsync to work...

2

flmaxey

NVME and ZFS question

0

Virtualbox no vnc, mouse or keyboard access on new vm install

13

flmaxey

Installing OMV on EUFI (J4105) Tutorial Available?

27

flmaxey

Recent Activities

  • gderf -

    Replied to the thread OMV 4.x Disk Usage empty.

    Post
    Not working here on either 4.19 kernel. Linux omv 4.19.0-0.bpo.1-amd64 #1 SMP Debian 4.19.12-1~bpo9+1 (2018-12-30) x86_64 GNU/Linux Linux omv 4.19.0-0.bpo.2-amd64 #1 SMP Debian 4.19.16-1~bpo9+1 (2019-02-07) x86_64 GNU/Linux Last activity on my graphs…
  • flmaxey -

    Replied to the thread Can't seem to get rsync to work....

    Post
    Rsycn, in the GUI, is setup to sync shared folders. If you want to Rsync a local shared folder to a remote shared folder, the easiest way is to use the "Remote Mount" plugin. To use Remote Mount, you'll need a user name and password with write access…
  • hoppel118 -

    Replied to the thread OMV 4.x Disk Usage empty.

    Post
    For me it works as expected with latest kernel 4.19. Regards Hoppel
  • silvershark -

    Replied to the thread Can't seem to get rsync to work....

    Post
    I am using root@192.168.1.220:/shares/BackupDATA as my destination
  • silvershark -

    Posted the thread Can't seem to get rsync to work....

    Thread
    Using the Web gui I can't seem to get rsync to work. I am trying to backup my openmediavault box to another nas. I keep getting an error no matter what I try. Rsync error: permission denied, please try again. Trying private key:…
  • flmaxey -

    Replied to the thread OMV 4.x Virtualbox no vnc, mouse or keyboard access on new vm install.

    Post
    Did you look at the IP address in this -> thread post (above)? Anzeige: 127.0.0.1 , the default, will not work. You should use the IP address of your OMV server, in Display, Remote Display or you won't be able to connect with Windows RDP or VNC. Look…
  • gderf -

    Replied to the thread OMV 4.x Disk Usage empty.

    Post
    There is a problem with collectd and kernel 4.19. The empty graphs are the result. This will require an upstream change to collectd. If you are using kernel 4.19, then either downgrade to 4.18 (or boot to 4.18) or wait for the collectd maintainers to…
  • hoppel118 -

    Replied to the thread OMV 4.x Disk Usage empty.

    Post
    Which kernel version, which omv version and which zfs version? For me it works as expected. Are your zpool filesystems mounted? Regards Hoppel
  • flmaxey -

    Replied to the thread OMV 4.x Installing OMV on EUFI (J4105) Tutorial Available?.

    Post
    Quote from Danceswithcats: “@flmaxey I want to say a HUGE thank you for this. I got my new machine home this morning, all excited about setting up OMV (which I'd tried out in another machine that wasn't suitable for using with a RAID setup) and thought…