openmediavault

The open network attached storage solution

News

  • New

    Greetings,
    Issue:
    unable to have the client seen the server and the server to see the client.

    Info:
    both are in same subnet
    I have installed urbackup via portainer.
    Since I had issues with the backup target path (keep having errors like path not existing.. but it does), I have removed the docker image and reinstalled from different developer.
    Also used the stack image (currently running the stack image).
    In all cases beside the very first time, I am unable to have the client seen the Server. But also the server seen the client.
    Server says Client not online!
    When the first time I installed it and the server saw the client, I had to abort the backup as the backup storage location was wrong! I needed to have it stored in a main folder where all the shared folders are so: /sharedfolders/backupPC
    Since URbackup did not like it and kept giving errors (non existing folder error), I tried the absolute path. Same issue.
    So I removed that image and tried others.
    Ever since, the 2 elements (…
  • New

    I just recently installed OMV5 on my old machine (which used to run regular debian buster flawlessly).

    However, I notice that changing configurations in the web interface and applying them takes an incredibly long time. I'm talking about between 2-5 minutes to apply even simple settings like 'mounting a partition'.

    This seems to be universal. It doesn't matter which setting I'm trying to apply. They all take a ridiculous long amount of time to apply
  • New

    Hello all, may seem as "duplicated" question, but little different behavior (searched this problem before, tried every found solution).

    - OMV 5.2.3-2 (Usul)
    - Debian 10 (using netiso image)
    - installed on harddrive (/home folder on separate partition)

    At first there was clean installation of DEBIAN10 (I need secureboot for proper booting from my MoBo), then I used script to install OMV5. Everything is working fine, but graphs.
    Several days I had no graphs shown, then I found some solution fo Raspberry etc. so I tried them.

    I tried "omv-firstaid" and "Checked RRD database" - all fine without error. Then I tried "ovm-mkrrdgraph" and now I'm at situation, that graphs are working till next reboot (I'm not sure, it may be also "time related"). After that all graphs are ending and no new data displayed. If I want to fix this I have to do:

    Source Code

    1. rm -r /var/lib/rrdcached/db/localhost
    2. rm /var/lib/rrdcached/journal/*
  • New

    Hello,

    It always seems like my transfer speeds are slow, I usually get 2-4mb/s when I transfer files from my window machine and when I try to backup my Mac it takes ~20 hours even though the disk is not that large. I have tried to use both OMV 4/5 on an old laptop but I never seem to get more than 4mb/s. Now I tried to use a Raspberry PI 4, 4gb. Which have usb 3.0 & 1gb lan so that should not be a bottleneck?

    I'm using a WD My Passport 4 TB HDD.
    My router is an Huawei B315s-22

    I have tried a few different ports & cables on my router but still the same result.
  • New

    Hello omv world,

    How to avoid password authentication for a single user when pka is set up ?
    What I do in web gui :
    • create a user and add it in ssh group, shell is /bin/sh
    • copy/paste my rsa pub key
    • disable root auth and password auth
    • connect to omv via ssh > failed (pubkey)
    • enable password auth, connect via ssh > ok, user password is asked and I can su to root
    Thanks,

    Christophe

Unread Threads

Topic Replies Last Reply

Applying configurations in the web-interface takes forever

1

ryecoaaron

Raid5/BTRFS recovered/claimed almost 900 Gb of freespace by itself !!!

3

macom

change system drive from SSD to USB?

6

macom

urbackup client-server issue - raspberry pi 4b

0

Trying to install Plex with Portainer in OMV5

34

macom

Recent Activities