openmediavault

The open network attached storage solution

News

  • New

    hi,

    have setup a tvheadend server via Docker to connect my avm dvb-c repeater.
    repeater got 2 tuners but will only connect one tuner to one ip address, so i would need a 2nd ip address to get both working.

    how can i realise it in omv5? or can i set a 2nd ip in the docker on any way? both must point to the same network like 192.168.178.10 and 192.168.178.11.

    thx
  • New

    Here's my situation:

    I was using a WD Red 12TB HDD with my Odroid HC2, a Data drive. Not sure if it matters, but HC2 was running OMV4. This 12TB Data drive should be formatted EXT4, nothing exotic, no partitioning, etc. This drive has all my Movies, TV shows, software, etc.

    I recently built a new OMV Server running OMV 5, 6 x 4TB drive software RAID 0 array. I removed the 12TB drive from the HC2 & installed it in my new server, thinking it would be faster to move the files internally to the RAID array from the 12TB HDD over the internal SATA bus than over the network (if I'd kept the 12TB drive in the HC2).

    How do I "import" the 12TB drive into my new server without formatting it, so that I can transfer all my data from the 12TB drive to the RAID array?

    I'm trying to avoid having to put the 12TB drive back into the HC2 to transfer the files over my network (server has 10GbE, but HC2 is only GbE).

    Thanks
  • OMV4 to OVM5 upgrade issues OMV 5.x (beta) Resolved Upgrade 4.x -> 5.x

    nrand

    New

    hi, I have upgrade from OMV4 to OMV5 this when OK, However, I need to re-gen the fstab file. I did this doing the following:

    Shell-Script

    1. ovm-salt deploy run fstab
    This produce a non-working fstab, relevant section below:

    Source Code

    1. # >>> [openmediavault]
    2. b616b60c-896a-4ffb-93a7-ffea1c206951 /media/b616b60c-896a-4ffb-93a7-ffea1c206951 ext4 defaults,nofail,user_xattr,noexec,usrjquota=aquota.user,grpjquota=aquota.group,jqfmt=vfsv0,acl 0 2
    3. b5bc14e4-183a-449f-a21d-8744e0bd3627 /media/b5bc14e4-183a-449f-a21d-8744e0bd3627 ext4 defaults,nofail,user_xattr,noexec,usrjquota=aquota.user,grpjquota=aquota.group,jqfmt=vfsv0,acl 0 2
    4. # <<< [openmediavault]
    If the fstab is inspected the leading 'UUID=' is missing from both the auto generated part of the fstab and…
  • New

    Hi all,

    i am a rookie, please apologise my lack of knowlede.


    I cloned my omv system drive from a 250GB Samsung SSD to a 32GB Transcent SSD by following this howto from bvrulez:
    How to restore OMV 4.X from backup-plugin to system SSD
    It worked flawlessly, after exchanging the Samsung with the Transcent SDD on the SATA connector, the system booted and everything is working like a charm.

    But now, i can see timeout events in the syslog, three times per hour 24/7.
    Somehow, the system still wants to do something with the old disk.

    I also do not have the 'old' samsung ssd available anymore.

    Any Ideas how to get rid of this are very welcome.

    thank you.


    Source Code

    1. Jan 22 00:10:30 ATLAS systemd[1]: dev-disk-by\x2duuid-056f6074\x2d907b\x2d41b7\x2d8ec8\x2dcbf3275cb8a4.device: Job dev-disk-by\x2duuid-056f6074\x2d907b\x2d41b7\x2d8ec8\x2dcbf3275cb8a4.device/start timed out.
    2. Jan 22 00:10:30 ATLAS systemd[1]: Timed out

Unread Threads

Topic Replies Last Reply

Transfer the rrd

2

romanram

SnapRAID exclude folders using wildcards

4

niemer

urbackup client-server issue - raspberry pi 4b

17

Morlan

Nextcloud with Letsencrypt using OMV and docker-compose - Q&A

140

pug_ster

"drive is missing" and the hdd is down

2

X4V13R

Recent Activities

  • romanram -

    Replied to the thread OMV 4.x Transfer the rrd.

    Post
    I find old *.rdd database files in /var/lib/rrdcached/db/localhost/ and move them to a new omv5. Its work!
  • niemer -

    Replied to the thread OMV 4.x SnapRAID exclude folders using wildcards.

    Post
    Quote from gderf: “cache/ ” well that was stupefyingly easy, thanks.
  • niemer -

    Liked gderf’s post in the thread OMV 4.x SnapRAID exclude folders using wildcards.

    Like (Post)
    cache/
  • Morlan -

    Replied to the thread urbackup client-server issue - raspberry pi 4b.

    Post
    maybe your smb user does not have read permission to the files
  • pug_ster -

    Replied to the thread OMV 4.x Nextcloud with Letsencrypt using OMV and docker-compose - Q&A.

    Post
    What is the URL that you are using for nextcloud? It looks like you are only registering www as a subdomain. If you are trying to register ohiskyy.duckdns.org as the main nextcloud subdomain, it don't think that would work. I could never get nextcloud…
  • X4V13R -

    Replied to the thread "drive is missing" and the hdd is down.

    Post
    Hi Macom, Thank you for your help. Unfortunately I can’t remove shared folder linked to this hard drive ———————————— Erreur #0:OMV\ExecException: Failed to execute command 'export…
  • TechnoDadLife -

    Replied to the thread Boinc on your home server?.

    Post
    Quote from ness1602: “maybe you can set boinc folder on host to 777(not usually recommended) ,and then see? ” Changed permissions. Removed noexec. Same error.
  • gderf -

    Replied to the thread OMV 4.x SnapRAID exclude folders using wildcards.

    Post
    cache/
  • thedarkness -

    Liked crashtest’s post in the thread OMV 5.x (beta) SnapRAID SMART HDD test = Reliable?.

    Like (Post)
    With standard SMART testing (I do short tests), and with SMART notifications activated, the follow are the stat's that I pay attention to for spinning drives: (This info was gleaned from the backblaze study.) SMART 5 – Reallocated_Sector_Count.
  • HannesJo -

    Posted the thread OMV 5.x (beta) Getting rid of ACL.

    Thread
    I am using Plex via docker but for some reason docker seems to be unable to access my media folder using common unix sgid permissions. In my setup there are several users supposed to access media folder and so I created a dedicated group "mediaAdmins"…