openmediavault

The open network attached storage solution

News

  • New

    I just reinstalled OpenMediaVault on my Optiplex 3020 since I have used it with Ubuntu for a while.
    Now after installation it can't find any bootable media.

    UEFI is enabled
    Secureboot is disabled

    I forced the set up in UEFI mode since it was detecting an OS installed in legacy mode.
    All drives have been wiped and re initialized in GPT, so I'm guessing its counting my USB that I created with Rufus 3.8 and formatted in MBR, as always.

    Grub exists on the system SSD in the first fat32 partition, in "EFI/debian/grubx64.efi"
    followed by the Ext4 partition and a swap partition.

    I tried to add "EFI/debian/grubx64.efi" as a boot option in the bios, but it doesn't stick after applying and rebooting and goes back to "no bootable devices found"


    Any ideas?
  • New

    I'm building a backup NAS based on a "new" BCM MX67QMD industrial motherboard I ran across for cheap. I need the SATA ports for data disks, so need to pick a different solution for the system drive. The board only has USB 2.0, but it also has a Compact Flash port based on the JMicron JMB368/InnoDisk IDB368 controller. This is a UDMA 6 (133MB/s maximum) PATA controller running on a single PCI-E lane. I also happen to have an unused 64GB CF card in my spare parts box.

    So, I was wondering if there was any particular advantage/disadvantage to using the CF card as the system drive, rather than a USB 2.0 flash drive? I'd be using the flash plugin in either case. Thanks!
  • New

    I am having a lot of issues with OMV.

    I was trying to remove a Shared Folder so that I could re-link it to the correct device so I selected delete folder, not the one that says + content. It then proceeded to delete everything, including the content!! All my data is GONE.

    I actually had another backup so thankfully it:s just lost time.

    Now I have no more sharedfolder, and it wont let me even link it to a device. I dont know what to do here.
  • New

    Hello!

    I've followed this guide in configuring SSH.

    I have generated lots of keys, some in puttygen and some in windows CLI, the pub and the private keys, none of pairs worked.

    The pub keys I export using commands given in the guide:
    ssh-keygen -e -f ~/.ssh/sshremote.pub
    where sshremote.pub is my generated key.

    I copy the output and put it in OMV web in users > edit > public key > add, and the keys follows the same pattern:

    ---- BEGIN SSH2 PUBLIC KEY ----
    Comment: "rsa-key-20191115"
    AAAAB3NzaC1yc2EAAAABJQAAAQEAxRmx+tAb6YqwVo9uYOdplmm775HHoNF3FPFx
    fig35x6biVaPLkrOlAntgm4BhkmJ4ilnv6yBPvtPU/3H50VuBTy9CT70Q0QnSUWJ
    ew7Io8YQS0xDMDS/aJu3uKP0rWY9f0lFPUO9D+AKsoqNwgvApQ7f3n6ZELxBza5d
    uf0d+SOhRi0UEaR+FlgfVNXCUHiacP9jsp9BqMbnsSLEwmsSMQmTcmhS0mZLUYxC
    FEFCU0u9WTHy2CHmRuRQIJJ5kwKZXj73grUJnJOnfOdJ2sCqc7SZL51zm3LHs2RV
    NfAE7NUQ2ZOXpI7xDTH6Aq60PBnL1DeuWAoZKbbVoxiHkYZ3aw==
    ---- END SSH2 PUBLIC KEY ----

    This one have been generated in putty, saved as public key and is copy to "user public key" in…

Unread Threads

Topic Replies Last Reply

Docker and Container installed in tvheadend not found my dvb-s cards

15

ramus

Unable to boot OMV

1

nex86

Docker and Conatiner and Volumes is not work here

16

ramus

Deleting Shared Folder wiped all my data!!

5

cabrio_leo

Boot Drive Selection: USB or CF

1

cabrio_leo

Recent Activities