openmediavault

The open network attached storage solution

News

  • New

    Hello, I use a Release: 4.1.26-1 Codename: Arrakis Open Media Vault versión with LUKS encryption plugin version 3.0.5.

    I can unblock my luks partition without problem, but when i try block my luks partition this option is not enable. I need restart server for block my luks partition.

    ¿How block my luks partition without restarting the server ?



    Thanks
  • New

    Its been over 48 hours of disk spinning and it's still showing as n/a and wont stay highlighted when I click on it in the WebUI. Am I doing it wrong? Fresh install, fresh drive, no other issues. Running on a Raspberry Pi 4 but OMV is showing as low cpu and memory load. Anyone el;se done this that can share their experience with me? I'm tempted to install veracrypt to encrypt the drive/s and mount them at boot. Without any feedback on progress I feel in the dark.

    Great project btw people, thanks for all the hard work.

    Thanks!
  • New

    so here's the scenario, i'll try to add screen shots if i'm able to but basically when i add an app to my server and want to point my media folder to it, i open the file system within the app and my '/sharedfolders' (where i put my media) isn't listed. (see first picture, under sbin i should see /sharedfolders, right? see picture 3 in filezilla) i'v done everything i thought i should to get it to show including leaving permissions wide open but im guessing this has something to do with the user i created (josh) and root so if anyone knows how i can get '/sharedfolders' to show up within the applications please let me know, any suggestions apprecited.

    screenshots:
  • New

    1) Could rsync on OpenMediaVault get support for the option --crtimes?

    I sometimes manually change the creation date of files in retrospect (i.e. for scans of analog photos where this means "Photo was taken on this dated", and set the modification date to "when the digital file was created") and then want to sync this metadata change correctly from my Mac to the OpenMediaVault via rsync. On local disks I had used --crtimes for this which worked fine. Manpage:
    -N, --crtimes

    This tells rsync to set the create times (newness) of the destination files to the same value as the source files.


    rsync on OpenMedia vault is one minor version behind and has a slighty differt capabilities (differences emphasized)



    2) rsyncs --xattr seem to not work
    The macOS Finder labels (which are inside the extended attributes) DO NOT get transferred to my EXT4 formatted disk and where the rsync share resides despite using the "--xattrs" flag.
    If I copy the very same file via…

Unread Threads

Topic Replies Last Reply

Problem with Luks, cant block drive

0

Problem with Static IP

10

Adoby

[Solved]SnapRaid + Unionfilesytem + Cron = snapraid sync (scheduled to run hourly?)

29

thedarkness

How long should the encryption plugin take to encrypt a 4Tb HDD?

1

subzero79

Failed to open the log file

3

oliverwild

Recent Activities