The open network attached storage solution


  • New


    nachdem ich lange kein reboot gemacht hatte, und dieser mal wieder fällig war, bootete das debian 9.9 nicht mehr in die shell.
    Ich habe keinen Anhaltspunkt an was es liegen kann, folgendes kann ich nur sagen:

    Generell komme ich auf das root-Verzeichnis (Konsole) nur noch via Rescue Modus oder Grub Bash (init=/bin/bash)
    1. Es wird kein SWAP Partition gefunden. Das Anlegen einer neuer SWAP Partition mittels gparted funktioniert. Anschließend in die /etc/fstab und resume die neue UUID eintragen geht auch. Den Kernel mittels update-initframtools aktalisieren schlägt fehl. SWAP Partition in die /etc/fstab auskommentieren, ist der Fehler halt weg.
    2. Verschiedene Dienste können nicht gestartet werden
    failed to start ... rpcbind, lvm, nfs-kernel
    3. In der Rescue Shell keine Updates möglich
    "temporärer fehler bei der namensauflösung"

    sources.list mit IP-Adressen ausgetauscht, updates teilweise funktionall, aber Kernel kann nicht geupdatt werden

    Installierte Kernel bpo 5…
  • New

    I am using rsync to backup files from an apfs drive on my local mac osx system to OMV. I use terminal, and ssh to connect to my OMV. It has worked fine for years on previous versions of OMV, but since moving to OMV 4.* I get an error "skipping directory /Volumes/***/***/"

    Why is it skipping this directory now? Rsync has worked great in the past, and OMV has been a really great system for me to use as an NAS (Plex and backup mostly). I would love any help! Thanks in advance.
  • New

    I've been messing around with Virtualbox. I've tried installing Windows and Ubuntu. Windows it shows the ISO is running in the preview box.. trouble is clicking on console doesn't do anything but give me a blank popup. Through my searches I've found this is a common problem because java has been depreciated or something of the sort. trouble is i can't remote in to get it installed. I set network up with bridge to bond0 and it won't give it an IP just or something of the sort. I've been searching my butt off. Any ideas?

Unread Threads

Topic Replies Last Reply

flashmemory plugin - boot and tmpfs mount points



Boot Clonezilla Once keeps booting



[HOWTO] Instal ZFS-Plugin & use ZFS on OMV



Snapraid with 2x BTRFS and 1x EXT4 good?


Help Me Please! Proxmox and OMV Raid



Recent Activities

  • koerni -

    Liked tkaiser’s post in the thread Bitrot protection light.

    Like (Post)
    Quote from Adoby: “However it is possible that the danger for permanent data loss is much higher from bugs in scripts that attempt to fix bitrot, than from bitrot itself ” That's why I would not reinvent the wheel but rely on great projects for the…
  • diyprojectz -

    Liked ryecoaaron’s post in the thread NAS based on NanoPi M4 and SATA hat.

    Like (Post)
    Quote from diyprojectz: “I'd be perfectly satisfied with 100MB/s... if it was encrypted. Guess there's no way around having to test it myself, since my settings don't seem to be common. ” most modern boards can do encryption with some help from…
  • koerni -

    Replied to the thread flashmemory plugin - boot and tmpfs mount points.

    Just add a funny thing I just noticed, I seem to have a swap partition although my fstab doesn't say so... Source Code (4 lines)
  • wesleyliekens -

    Replied to the thread OMV 4.x Boot Clonezilla Once keeps booting.

    Quote from ryecoaaron: “It requires a successful boot and successful shutdown for grub to know it booted "once". Otherwise, manually select OMV from the grub menu and pick the omv kernel in the omv-extras kernel tab to fix it. ” Thank you this…
  • ovizii -

    Replied to the thread OMV 1.0 [HOWTO] Instal ZFS-Plugin & use ZFS on OMV.

    Quick folow-up: Proxmox 6 was jsut release with support for ZFS 0.8.1 with native encryption. Since I saw there is an option in OMV to use PRoxmox kernels, does this mean one can also add the public Proxmox repository and take advantage of using ZFS…
  • Introduction Many new users of OpenMediaVault have selected this operating system because they want to run a media server. They expect it to provide functions such as serving media to local or remote clients and downloading and organizing new content.…
  • Shinobi -

    Posted the thread OMV 4.x Snapraid with 2x BTRFS and 1x EXT4 good?.

    Hi, I want to use SnapRaid for my three 8TB disks. The two data disks are BTRFS and I thought that for the parity disk I could use ext4, because with the -largefile parameter, I get 400GB more disk space available and I read multiple times, that the…
  • blobblio -

    Replied to the thread OMV 4.x Help Me Please! Proxmox and OMV Raid.

    Help me???