openmediavault

The open network attached storage solution

News

  • New

    Ive just purchased one of these cards and installed into my OMV.

    OMV didnt recognise the card in either web gui or CLI,



    Iv serached online but cant seem to find an answer

    i) if this card is compatiable at all in OMV

    ii) is there and sort of guide of installing or building necessary drivers at all.

    maybe the w-get command.

    Im not particularly linux savy, so would prefer a web gui inteface guide preferable , i dont even know how to download an iso and transfer it to my OMV install drive with a command line.


    Your help would be most appreciated .
  • New

    im running OMV on exsi with a couple of drives, all works ok but my SMB tranfer speeds are crazy slow im taking 300kb what am i doing wrong?
    im bit of noob but know some basic linux.

    any help would be great

    bit of back ground SMB PC to PC over wirless 15mb to 20mv
    SMB PC to OMV over wireless 300kb
    SMB PC to OMV over wired 500kb
  • New

    Hello,

    I tried to install OMV on my Zyxel NAS 520. It worked more or less until I figured out, that the Partition was only 1GB (SD-Card hat 32gb). After I changed the size. I shutdown the NAS, after that nothing happened, I tried to reinstall the SD-Card already tried to install other Bootloaders, but nothings worked. (The NAS does not Popup in my Fritz!Box, and the Ethernet LED is just orange.

    What can I do to get back to the old Firmware or reinstall OMV. In the moment I am stuck an can't help myself anymore.

    Your Moritz
  • New

    Ran into this issue after following Techno Dad Life's two part series on watchtower and Docker containers in OMV. I have this media/storage system all running great besides updating docker containers.

    The issue I run into is that if I run watchtower and containers that have "volumes from" field filled in are lost and I have to recreate it from scratch.

    As a workaround, I have been going into Deluge, Sonarr, Radarr, and etc modifying the "volumes from" then run watchtower. As soon as watchtower is done, I will go back in turn it off, and add the "volumes from" fields to the docker containers.

    Anyone else running into this or know how to resolve this?

    I was thinking about switching from v2tec/watchtower to containrrr/watchtower to see if it makes a difference.

Unread Threads

Topic Replies Last Reply

Ssd for config files.

11

Safidk

error creating shared folder

0

mellanox connectX3 x353a singleport 40gbe card help

2

patman2097

Trouble with reverse proxy access to OMV WebUI with Traefik

2

niemer

Docker Containers updated with "volumes from" filled in are being lost by Watchtower

2

geaves

Recent Activities

  • Safidk -

    Replied to the thread Ssd for config files..

    Post
    Quote from Shinobi: “Its actually quite simple. Technodadlife made a video which i just followed... Simple process, but its up to you ” Hmm.. Can you give me the name of the video?
  • patman2097 -

    Replied to the thread OMV 4.x mellanox connectX3 x353a singleport 40gbe card help.

    Post
    I have but the mellanox site is a bit of a mess to be honest. Found a link to mellanox linux drivers but couldnt quite figure out what to do and needed help. community.mellanox.com/s/artic…-install-mlnx-ofed-driver Do OMV users usually have to download…
  • niemer -

    Replied to the thread OMV 4.x Trouble with reverse proxy access to OMV WebUI with Traefik.

    Post
    Is there something that needs to be enabled in OMV that could be causing the bad gateway? I've modified my servers.toml a few different ways with no luck.
  • gderf -

    Replied to the thread OMV 4.x mellanox connectX3 x353a singleport 40gbe card help.

    Post
    Have you looked around on the maker's web site?
  • patman2097 -

    Posted the thread OMV 4.x mellanox connectX3 x353a singleport 40gbe card help.

    Thread
    Ive just purchased one of these cards and installed into my OMV. OMV didnt recognise the card in either web gui or CLI, Iv serached online but cant seem to find an answer i) if this card is compatiable at all in OMV ii) is there and sort of guide…
  • geaves -

    Replied to the thread OMV 4.x Docker Containers updated with "volumes from" filled in are being lost by Watchtower.

    Post
    Quote from inmyTEEPEE: “I was thinking about switching from v2tec/watchtower to containrrr/watchtower to see if it makes a difference. ” This got me thinking as v2tec was on github but no more, in the docker hub for v2tec click on the link Please report…
  • rosszx10r -

    Posted the thread OMV 4.x another slow SMb question.

    Thread
    im running OMV on exsi with a couple of drives, all works ok but my SMB tranfer speeds are crazy slow im taking 300kb what am i doing wrong? im bit of noob but know some basic linux. any help would be great bit of back ground SMB PC to PC over wirless…
  • Shinobi -

    Replied to the thread OMV 3.x Zyxel NAS 520 won't boot anymore.

    Post
    - connect monitor, mouse and keyboard - login as root - type "omv-firstaid" - try to configure the network adapters and look for errors
  • crashtest -

    Replied to the thread OMV 4.x Trying to delete files, leads to read-only file system..??.

    Post
    Quote from TheLostSwede: “This helps me how? ” If you have a drive going south, that would explain odd errors in SNAPRAID and the file system going read only. SMART stat's might give you an indicator of drive health.
  • crashtest -

    Replied to the thread OMV 4.x BTRFS system.

    Post
    More external links, "explaining things" and deflecting for the simple reality of the "experimental" message in RED in dmeg. How typical and what a strange world to live in. (On the other hand, maybe it's a colorful place with pink elephants and…