openmediavault

The open network attached storage solution

News

Unread Threads

Topic Replies Last Reply

slow transfer speeds with mellanox 40gbe

17

patman2097

USB Backup - Backup doesn’t start automatically

7

macom

FTP won't start/buggy start

15

TheBadFrag

Strange network behavior

9

mira67

OMV Failed to execute command

2

HannesJo

Recent Activities

  • patman2097 -

    Replied to the thread OMV 5.x (beta) slow transfer speeds with mellanox 40gbe.

    Post
    Quote from HannesJo: “Quote from ryecoaaron: “And I was talking about normal drives. Not the latest 7200 RPM large cache NAS drive. Even my WD Red Pros don't break 200. And he didn't specify what drives were being used, I used an average of about…
  • patman2097 -

    Replied to the thread OMV 5.x (beta) slow transfer speeds with mellanox 40gbe.

    Post
    Quote from donh: “Make a ram disk on each side and see what speed you get?HO ” Ive manage to set up a ram drive on my local workstation, but how would you set up ram drive on the nas end? its is possible to set up cache on OMV even?
  • macom -

    Replied to the thread OMV 4.x USB Backup - Backup doesn’t start automatically.

    Post
    What is noatime supposed to do? I cannot find it on the man page or rsync. Why don't you use the GUI of OMV to setup the rsync job? You can also specify a dry-run so you can check what is happening without actually copying files.
  • donh -

    Replied to the thread OMV 5.x (beta) slow transfer speeds with mellanox 40gbe.

    Post
    Make a ram disk on each side and see what speed you get?
  • TheBadFrag -

    Replied to the thread OMV 5.x (beta) FTP won't start/buggy start.

    Post
    Maybe it's because I installed OMV on a NVME SSD. :D The time it takes to boot is basicly instant. I don't think that the LAN chip can get a connection that fast. :huh: I can test that inetutils-inetd install tomorrow when I get back home. I don't want to…
  • PimpMyNAS -

    Replied to the thread OMV 4.x USB Backup - Backup doesn’t start automatically.

    Post
    It looks like 'lsyncd' is what I need. Edit: **or not**
  • PimpMyNAS -

    Replied to the thread OMV 4.x USB Backup - Backup doesn’t start automatically.

    Post
    rsync seems to be such a laborious and time consuming process. I did create an rsync script Source Code (1 line)Right now the source and destination are unchanged. I ran the script to see if it would quickly determine there were no new files and then…
  • mira67 -

    Replied to the thread OMV 5.x (beta) Strange network behavior.

    Post
    the nickname has not changed see second image above
  • HannesJo -

    Replied to the thread OMV 5.x (beta) slow transfer speeds with mellanox 40gbe.

    Post
    Quote from ryecoaaron: “And I was talking about normal drives. Not the latest 7200 RPM large cache NAS drive. Even my WD Red Pros don't break 200. And he didn't specify what drives were being used, I used an average of about 150 which is what I…
  • ryecoaaron -

    Replied to the thread OMV 5.x (beta) slow transfer speeds with mellanox 40gbe.

    Post
    Quote from HannesJo: “May be 150 in average daily use. But patman was talking about maximum speed. My single Ironwolf hdd achieves max transfer rates of 200..250 MB/s in daily use. Even more in certain situations.. ” And I was talking about normal…