The open network attached storage solution


  • New


    have setup a tvheadend server via Docker to connect my avm dvb-c repeater.
    repeater got 2 tuners but will only connect one tuner to one ip address, so i would need a 2nd ip address to get both working.

    how can i realise it in omv5? or can i set a 2nd ip in the docker on any way? both must point to the same network like and

  • New

    Here's my situation:

    I was using a WD Red 12TB HDD with my Odroid HC2, a Data drive. Not sure if it matters, but HC2 was running OMV4. This 12TB Data drive should be formatted EXT4, nothing exotic, no partitioning, etc. This drive has all my Movies, TV shows, software, etc.

    I recently built a new OMV Server running OMV 5, 6 x 4TB drive software RAID 0 array. I removed the 12TB drive from the HC2 & installed it in my new server, thinking it would be faster to move the files internally to the RAID array from the 12TB HDD over the internal SATA bus than over the network (if I'd kept the 12TB drive in the HC2).

    How do I "import" the 12TB drive into my new server without formatting it, so that I can transfer all my data from the 12TB drive to the RAID array?

    I'm trying to avoid having to put the 12TB drive back into the HC2 to transfer the files over my network (server has 10GbE, but HC2 is only GbE).

  • OMV4 to OVM5 upgrade issues OMV 5.x (beta) Resolved Upgrade 4.x -> 5.x



    hi, I have upgrade from OMV4 to OMV5 this when OK, However, I need to re-gen the fstab file. I did this doing the following:


    1. ovm-salt deploy run fstab
    This produce a non-working fstab, relevant section below:

    Source Code

    1. # >>> [openmediavault]
    2. b616b60c-896a-4ffb-93a7-ffea1c206951 /media/b616b60c-896a-4ffb-93a7-ffea1c206951 ext4 defaults,nofail,user_xattr,noexec,usrjquota=aquota.user,,jqfmt=vfsv0,acl 0 2
    3. b5bc14e4-183a-449f-a21d-8744e0bd3627 /media/b5bc14e4-183a-449f-a21d-8744e0bd3627 ext4 defaults,nofail,user_xattr,noexec,usrjquota=aquota.user,,jqfmt=vfsv0,acl 0 2
    4. # <<< [openmediavault]
    If the fstab is inspected the leading 'UUID=' is missing from both the auto generated part of the fstab and…
  • New

    Hi all,

    i am a rookie, please apologise my lack of knowlede.

    I cloned my omv system drive from a 250GB Samsung SSD to a 32GB Transcent SSD by following this howto from bvrulez:
    How to restore OMV 4.X from backup-plugin to system SSD
    It worked flawlessly, after exchanging the Samsung with the Transcent SDD on the SATA connector, the system booted and everything is working like a charm.

    But now, i can see timeout events in the syslog, three times per hour 24/7.
    Somehow, the system still wants to do something with the old disk.

    I also do not have the 'old' samsung ssd available anymore.

    Any Ideas how to get rid of this are very welcome.

    thank you.

    Source Code

    1. Jan 22 00:10:30 ATLAS systemd[1]: dev-disk-by\x2duuid-056f6074\x2d907b\x2d41b7\x2d8ec8\x2dcbf3275cb8a4.device: Job dev-disk-by\x2duuid-056f6074\x2d907b\x2d41b7\x2d8ec8\x2dcbf3275cb8a4.device/start timed out.
    2. Jan 22 00:10:30 ATLAS systemd[1]: Timed out

Unread Threads

Topic Replies Last Reply

Boinc on your home server?



SnapRAID exclude folders using wildcards



Getting rid of ACL


urbackup client-server issue - raspberry pi 4b



What are people who use OMV called?



Recent Activities

  • TechnoDadLife -

    Replied to the thread Boinc on your home server?.

    Quote from ness1602: “maybe you can set boinc folder on host to 777(not usually recommended) ,and then see? ” Changed permissions. Removed noexec. Same error.
  • gderf -

    Replied to the thread OMV 4.x SnapRAID exclude folders using wildcards.

  • thedarkness -

    Liked crashtest’s post in the thread OMV 5.x (beta) SnapRAID SMART HDD test = Reliable?.

    Like (Post)
    With standard SMART testing (I do short tests), and with SMART notifications activated, the follow are the stat's that I pay attention to for spinning drives: (This info was gleaned from the backblaze study.) SMART 5 – Reallocated_Sector_Count.
  • HannesJo -

    Posted the thread OMV 5.x (beta) Getting rid of ACL.

    I am using Plex via docker but for some reason docker seems to be unable to access my media folder using common unix sgid permissions. In my setup there are several users supposed to access media folder and so I created a dedicated group "mediaAdmins"…
  • niemer -

    Replied to the thread OMV 4.x SnapRAID exclude folders using wildcards.

    Thanks, that helped and I was able to get it working. But it raised another question, is there a way to set a single rule to find a folder named "cache" at any depth? e.g. /foo/cache or /foo/bar/cache
  • kattivius -

    Replied to the thread urbackup client-server issue - raspberry pi 4b.

    Quote from macom: “Quote from kattivius: “/sharedfolders/backupPC ” Don't use the /sharedfolders/ path in Docker. Always use /srv/dev-disk-by-label.xxxx/yyyy EDIT: ok, you mentioned, that you tried the absolute path as well ;)@macom actually you are…
  • TechnoDadLife -

    Replied to the thread What are people who use OMV called?.

    Quote from Adoby: “"People"? ;) OMVores, as in Omnivores? OMVies? ” I like OMniVores. Pronounced Ommmni Vors
  • gabs247 -

    Replied to the thread OMV 4.x Cannot create socket to localhost:2812 -- connection refused.

    Thanks gderf, but that's what I did to get the error. The problem is that it won't actually configure the network interface, just gives me the connection refused error (is it somehting to do with monit not working properly?)
  • kattivius -

    Replied to the thread urbackup client-server issue - raspberry pi 4b.

    Quote from Morlan: “Yes sorry! I forgot to delete the -multiarch. I did in a previous draft of the post :| Source Code (19 lines)” do I have to modify the path to database folder? I did not modify anything database path. If I live it as is, will it…
  • Morlan -

    Replied to the thread urbackup client-server issue - raspberry pi 4b.

    You have to specify a path which is valid on your system. If you are running OMV from a SD-Card you should choose a folder on your harddrive to reduce wrintings on the SD-Card. For example put in the folder where your other docker config folders are…