openmediavault

The open network attached storage solution

News

  • New

    My OpenVPN installation on OMV 4.1.23-1 Arrakis stopped working a few weeks ago, and I have tried to troubleshoot by searching through forums and digging through client/server settings. Still not working.

    This evening, I uninstalled and reinstalled, removed and replaced certificates, but I have not made it work.

    My OMV installation is on a Thinkserver TS140, and up to date on OMV 4. I only run NAS for my family, and serve media through PLEX. I maintain a 3-2-1 backup strategy. I use and OpenVPN client on iOS, and through Tunnelblick on MacOS.

    My iOS client suddenly stopped working this summer, and I also noticed that my MacOS client wouldn't connect. I verified that my installation hadn't changed AFAIK.

    I need expertise help, please!
  • New

    I have a low power machine with 2 sata ports. Its powered by Dual core AMD G-T56N. Its perfect because it consumes only 15 watts and can be left on with a bit carbon foot print.

    I was unable to get any display using install USB to after the BIOS. If I remove the USB without switching off the machine, it shows a garbled display.

    For record, I had a ubuntu 19.04 server on it before it became a Xubuntu with xfce4. I have also had Ubuntu Mate, ClearOS, Debian AMD64 9.9 (xfce4) and Windows 10.

    I think a minimal text based simple screen would be enough because the main operations will be done by browser.

    I also tried the beta 5x version and that too came with a blank screen after BIOS. Any suggestions will be appreciated.

    Anil
  • New

    Hi,
    I have an OMV 4 machine that does double duty as a Debian package builder (nothing to do with OMV).
    After a build I run lintian against the new pkg. When running a build on my OMV 4 machine I consistently get this in my lintian output:
    'Opening configuration file /etc/apt/apt.conf.d/99openmediavault-proxy - ifstream::ifstream (13: Permission denied)'

    As I say, the packages have nothing to do with OMV, and that file is completely empty.
    Can anyone point me in the direction of a resolution? I don't know OMV very well (and I come from Ubuntu) so I'm not really sure where to start.
    Thanks very much

Unread Threads

Topic Replies Last Reply

OMV vs Cockpit

21

jollyrogr

OpenVPN stopped working recently

0

Permission denied

2

KM0201

Graphics issue when starting install

7

Wumpus

OMV 4 problems after install

6

ryecoaaron

Recent Activities

  • roison -

    Liked Virgil.A’s post in the thread OMV 4.x Unofficial OMV Theme Changer tool, css themes and UI manipulation.

    Like (Post)
    The plugin has been release in the wild. Follow this thread to find it: OMV-Theme plugin, theme changer and UI customisation NEW RELEASE 3.0.0 - bug fixes - adapted code to work both with plugin interface and terminal menu interface - dracula theme…
  • jollyrogr -

    Replied to the thread OMV vs Cockpit.

    Post
    I don't currently have another disk to add. I can add another disk image via virtmanager and then mount that in proxmox and utilize that storage.
  • siryounger -

    Posted the thread OMV 4.x OpenVPN stopped working recently.

    Thread
    My OpenVPN installation on OMV 4.1.23-1 Arrakis stopped working a few weeks ago, and I have tried to troubleshoot by searching through forums and digging through client/server settings. Still not working. This evening, I uninstalled and reinstalled,…
  • KM0201 -

    Replied to the thread OMV 3.x Permission denied.

    Post
    Looking at the tag, you're using 3.0... that's your issue. The repositories have closed because the OS has been EOL for over a year. You have 2 options. 1. Clean install 4.0 2. There are multiple threads on the forum about this issue and getting…
  • Wumpus -

    Replied to the thread OMV 4.x Resolved Graphics issue when starting install.

    Post
    Just for infirmation, for those who are interested: after setting BIOS > Advanced > PCI Subsystem Settings > "Above 4G Decoding" to Disabled booting the OMV 4.1.22 installation stick was successfull. Booting OMV 5.05 installation stick was also…
  • Wumpus -

    Replied to the thread OMV 4.x Resolved Graphics issue when starting install.

    Post
    Just for infirmation, for those who are interested: after setting BIOS > Advanced > PCI Subsystem Settings > "Above 4G Decoding" to Disabled booting the OMV 4.1.22 installation stick was successfull. Booting OMV 5.05 installation stick was also…
  • ryecoaaron -

    Replied to the thread OMV 4.x OMV 4 problems after install.

    Post
    Quote from Wumpus: “Didn't try proxmox yet ... it is 4.15, while I currently have 4.19 (with OMV 5.05) which is long-term maintenance. However lets see when I've got some time I might test that. ” The proxmox kernel on OMV 5.x is 5.0 (from proxmox 6.x).
  • Adoby -

    Replied to the thread OMV 4.x Problem installing on a AMD G-T56n machine.

    Post
    If the screen or display doesn't work, but the OMV web GUI is OK, then you don't need a display. In fact I have six OMV servers running and none of them even have anything to plug a display to. Instead I use the web GUI and ssh to login remotely. OMV…
  • boozedawg -

    Replied to the thread OMV 4.x Letsencrypt, nextcloud, duckdns with TDL video tutorial.

    Post
    It should be but I'm not able to convert it to the nextcloud. I realize that I shouldn't be having this much trouble with it. I'm gonna have a friend go over everything with me today step by step and be a second pair of eyes and hopefully he can catch…
  • Adoby -

    Replied to the thread OMV 3.x Permission denied.

    Post
    /etc/passwd is not a command. Perhaps you are doing something wrong if you are having problems upgrading or getting updates? That is my thought. Why are you messing about with putty and ssh? What is it that you can't do in the web GUI? Do just one…