The open network attached storage solution


  • New

    Hi all.
    I have a problem with the /tmp.
    /tmp have 2 GB.
    I need to reboot every 2 days because /tmp is full.
    When i navigate to see all file, i see an urbackup tmp file about 2 Gb. When the tmp is full, openmediavault does not work correctly.
    After reboot all is ok.

    Is it possible to resize the /tmp ?
  • New

    I am trying to setup a NAS on a Intel NUC Kit NUC8i5BEH, with 32GB memory, Samsung SSD 970 EVO Plus 500GB, Samdisk SSD Plus 1TB. I have updated the Bios to the lastest (073). Also, the system was working under Ubuntu Deskop 18.04.

    I tried installing OMV 4.1.22 and I get error for the network card ( Intel® Ethernet Connection I219-V). From searching the forum, I know the drivers are not included because they are proprietary. I successfully installed OMV using a USB dongle, but I would like to use the builtin network card.

    How do I install the network drivers either during install (prefered) or after? I am new Linux and I can't find a tutorial by searching.
  • New

    I was having network issues with Docker which was installed by means of OMV-Extras plugins. First I disabled it and then deleted it in the GUI. But now I seem not being able to add it again. When I press 'add' I get only empty fields referring to repo's. I tried reuploading the .deb file again, but Docker didn't reappear.

    Can anybody please help me? If it can be solved in GUI it would be great. I'm not afraid to use the command line.

    Thank you in advance

Unread Threads

Topic Replies Last Reply

Raspberry pi 4 announced, better than 3?



New approach for Raspberry Pi OMV images



Boot Clonezilla Once keeps booting


Nextcloud auf OMV4 / PHP Version wird scheinbar nicht erkannt



/tmp full urbackup



Recent Activities