openmediavault

The open network attached storage solution

News

  • New

    Hi. I want to "back up" the full content of an apple airport extreme base station to an omv nas.
    All apple users within the LAN are using the airports file storage.
    In the same LAN an already existing omv 4 server currently acts successfully as a time machine
    backup server for the apple clients. My plan is now to "back up" all the files sitting on the airport to the omv machine.
    Currently i have no idea what might be the best & easy way to achieve this - just having a copy of all those data in a second place.
    Thx. for any help & advise.
  • New

    Hey guys im trying to find a way to stop my media server from renaming my video files to Evo iv looking on google but nothing came up with my issue if anyone know how to fix this issue i would be thankful


    my setup is a raspberry pi 3b+ using .openmediavault +plugin minidlna
  • New

    I wanted to share my build with you guys.

    It´s a 3D printed case which cleans the setup and gives a little bit more safety to the drives and nanopi m4 board.

    find more information on my website www.scheisser.net

    and the model files at thingiverse.com

    wwhile drives sleep it consumes around 7W and under heavy load max up to 20W

    If you have questions feel free to ask... or check above links

    PS: sorry for the tape it covers broken parts which happenend while cleaning the prototype cover from supports. (was a quick and dirty print to proof the concept but works)

    [Blocked Image: http://scheisser.net/wp-content/uploads/2019/10/img_20191012_0913287596075066888357226-768x576.jpg]

    [Blocked Image: http://scheisser.net/wp-content/uploads/2019/10/img_20191012_1209063692261351785341543-768x576.jpg]
  • New

    I installed OMV 4 this week, but being new configured my system incorrectly and decided to completely reinstall the OS yesterday. During the install it refused to download from any mirror. Then I tried to install OMV 5 with the same results. After checking, I believe the reason is that both OMV 4 & 5 use an older version of Debian that is no longer supported because it's EOL. I continued on with the install regardless, but now I have an operational OMV 5 with only half of the required programs to make it work. There are many services that I can not configure, and of course I have no plugins available. So my question is, can I continue with my current install and use a terminal command to update my system?? I tried to use update management in the web gui, but that didn't pull any updates. If I can use my SSH terminal, what is the command that I need to use. I'm new and dumb when it comes to linux, so it's best if you clearly identify the process. Thanks in advance.
  • New

    Hi there,

    I have an OMV running on a Raspberry Pi 4, it's hooked up with two USB3 harddrives, both LaCie d2 Quadra, one 4TB and the other 6TB.

    On the 6TB, it's very slow to copy data onto it. I'm using my Win 10 PC and get a speed of around 2-3 MB/s. When I copy from it to my PC, it's pretty fast (around 80-100 MB/s).
    At first I thought that's some sorta limitation of OMV, but the the 4TB disk doesn't show this behaviour. It's as fast while writing as it is when reading.

    I formatted both disks with OMV, both run on EXT4. While setting up OMV, I didn't do anything differently with each of the disks; in their former usecase there were no signs of slowdowns when reading or writing.
    I'm a real noob regarding Linux so I'm a bit lost on what could cause this, and what I could do about it (as well as which kinda info you guys need, haha)

    Best,
    Rudi

Unread Threads

Topic Replies Last Reply

can t install plugin

8

macom

Videos Begin Renamed

15

Adoby

SMB/CIFS not showing in Network tab after restauring the image with clonezilla

13

geaves

GParted doesn't launch

33

macom

Homeassistant Container has no access to mqtt broker

0

Recent Activities

  • macom -

    Replied to the thread OMV 3.x can t install plugin.

    Post
    Check the SMART report.
  • Adoby -

    Replied to the thread OMV 4.x Videos Begin Renamed.

    Post
    Do you use the text fragment "EVO" somewhere? As part of the name of a share or disk or something? Does that name also include spaces before or after "EVO"? Then that might be the cause of your problems. The text "EVO" must come from somewhere. And most…
  • Quote from cabrio_leo: “I remember a former quite active member called tk****r ” ?( Don't know who you mean :) But in all honesty I have never, ever setup a server using DHCP, this has come up so many times I've lost count, as most users have a router…
  • macom -

    Replied to the thread OMV 4.x GParted doesn't launch.

    Post
    There is now also an installation script which is easy to use. Works for OMV4 and OMV5. It checks which version of Debian is installed and installs then the appropriate OMV version. Install OMV5 via command line over Debian 10
  • Retch -

    Posted the thread OMV 4.x Homeassistant Container has no access to mqtt broker.

    Thread
    Hello, I just build a nas storage with my pi4, the harddrives will arrive soon. I followed technodadslife homeassistant tutorial and managed to install homeassistant. I also installed the mosquitto mqtt broker via the cli. The mqtt broker is running and…
  • macom -

    Replied to the thread Hardware RAID1 and system+data on a single drive for easy maintanence?.

    Post
    Quote from reagle: “Is there anything that would let me make a bootable clone without having to take the system down? ” There is a backup plugin which uses rsync, dd or fsarchiver to backup the live OS, but it will not give you a bootable disk. You…
  • Quote from geaves: “TBH I never use DHCP on a server always static. ” I remember a former quite active member called tk****r ;) who argued that also servers should be on DHCP. My NAS is configured static IP and also the servers in my working environment…
  • supertevran -

    Posted the thread OMV 4.x openmediavault as backup for apple airport extreme.

    Thread
    Hi. I want to "back up" the full content of an apple airport extreme base station to an omv nas. All apple users within the LAN are using the airports file storage. In the same LAN an already existing omv 4 server currently acts successfully as a time…
  • saimer -

    Replied to the thread OMV 4.x Deluge on OMV4.

    Post
    Quote from dalepmay: “What I did to get Deluge working with OMV4 was I installed deluge, deluged, and deluge-web using the terminal, use the deluge console to enable web connection, and set the daemon to run at startup. Now I can administer it using…
  • xebra -

    Replied to the thread Internet radios catalog thru DLNA.

    Post
    Quote from raulfg3: “NO, DLNA only works on local LAN, not in internet. ” You don't understand me I want listen internet radios on DLNA-client devices inside my local network. Synology Audio Station have this feature. image.png Catalog displayed as…