openmediavault

The open network attached storage solution

News

Unread Threads

Topic Replies Last Reply

Docker gui plug-in does not install please help

16

SaviorCalabro

How to install WebDAV on the OMV5?

6

RedpaX

Lost all data in sharedfolder after shutting down the OMV4 server

1

notadmin

openmediavault 4.1.27 stable lots of errors?

7

kimbaz

Transmission Script Help - Noob Question

0

Recent Activities

  • SaviorCalabro -

    Replied to the thread Docker gui plug-in does not install please help.

    Post
    Quote from ryecoaaron: “No, you don't have to buy a 64 bit PC. The only thing that doesn't work is the docker plugin. You can still install Debian 10 Buster then run the install script to get OMV. You just will have to manually install the docker.io…
  • RedpaX -

    Replied to the thread OMV 5.x (beta) How to install WebDAV on the OMV5?.

    Post
    Quote from raulfg3: “Quote from RedpaX: “Quote from gderf: “Find a docker for it. ” Where?forum.openmediavault.org/index…c997b599b554bff4395aac974 ” please read technoDad videos about new dockers way of life on OMV5 (use portainer as GUI) ”
  • RedpaX -

    Replied to the thread OMV 5.x (beta) How to install WebDAV on the OMV5?.

    Post
    Quote from ryecoaaron: “Quote from RedpaX: “Where? ” hub.docker.com/search?q=webdav&type=image ” Not work :( forum.openmediavault.org/index…c997b599b554bff4395aac974
  • notadmin -

    Replied to the thread OMV 4.x Lost all data in sharedfolder after shutting down the OMV4 server.

    Post
    I think I fixed my problem. Since I have my disks encrypted, I suspect the script that mounts/bind the folders in Shared Folder to /srv/ failed because the data is not accessible. The disks need to be decrypted and restart the sharedfolder systemd unit…
  • kimbaz -

    Replied to the thread openmediavault 4.1.27 stable lots of errors?.

    Post
    Have you tried running the packages upgrade from the web-ui and then setting the static ip? If setting the static ip from the web-ui crashes the system you can also try setting a static ip from the console.
  • claredad -

    Posted the thread OMV 4.x Transmission Script Help - Noob Question.

    Thread
    Hi all. I may be about to ask the most stupid question ever... And I apologise if that's the case. I have Transmission running in Docker. I've found plenty of script files that will delete my torrent file after download, but when I have the script,…
  • Officialmart -

    Posted the thread OMV 4.x Unable to login with web gui.

    Thread
    I got openmediavault today for raspberry pi 3 Model B and got everything working except the web interface. Every time I try to login with the web interface with admin and "openmediavault" password I only get the "software Failure. Press left mouse button…
  • maciekelga -

    Replied to the thread OMV 4.x Resolved Upgrade 3.x -> 4.x 502 Bad Gateway Web gui.

    Post
    Yes, I fix it. My problem was low quality SD card, occasionally a crushing system. Finally I bought new SD card SanDisk Extreme Pro microSDHC 32GB 100/90 MB/s A1 V30 U3, install system from begining, since that time everything is fine.
  • KM0201 -

    Liked macom’s post in the thread uninstall OMV.

    Like (Post)
    If you use OMV2 you are on a very old Debian version as well. Both are not supported any more. You should move to an up to date operating system. The standard setup is to have the OS (OMV) on one disk and data on other disks. If you have it like this,…
  • claredad -

    Replied to the thread Can't access GUI.

    Post
    Thanks Quote from macom: “You need to move your docker base folder to another drive. Search the forum how to do that. ” Thanks macom. I'll do that. In the meantime, I just tried something different, and it cleared the logs and I now log in. Thanks…