The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.


  • New

    I am running OMV4 and I have setup SMB shares, and a union file system with various drives, and I can access them as a mapped drive in windows fine, but I installed add the Plex Addin and got to the point in the screenshot and I am not able to find where the media resides in OMV.
    The File Explorer window comes up , but there is nothing in the Media Folder.
    I know this is based on how I set things up, and I used SMB and created shared folders, and then the union file system to make one drive named TB. so that I can browse to \\nas\tb\

    I want to try out Plex, and even though it errored during it's install, I can still hit the webUI, login, etc.. just cant find Media to add.

    Thanks in advance for any help.

    *Edit.. I found online it should be in the srv folder, but it shows up blank.
  • New

    Hello, something happened and now I can't access NAS through SMB, it looks like it's offline but showing in "Computer->Network"

    It says System Windows cannot access \\HOSTNAME.
    Tried 2 computers.
    Connection works through IP adress (\\IP).
    NAS is set to static IP (unchanged).
    Tried to ping IP, its ok.
    Ping hostname doesn't work.
    Ping -a ip is showing right hostname.


    I don't know what to do next, I don't want to edit all hosts on every computer which connects to my network.
    Anyone can help?
    Thank you.
  • New

    I'll doing a big upgrade to my NAS this weekend.

    Currently running the following setup:
    - Asus H97M-Pro motherboard
    - Intel i3-4350 cpu
    - 24gb DDR3 RAM
    - Samsung 250gb EVO M.2 (OMV is running on this)
    - Syba 4-port PCIe SATA controller
    - x2 WD Red 4tb hdd
    - x4 WD Red 8tb hdd
    - Fractal Design Define R6 case

    New setup:
    - ASRock x399 Phantom Gaming 6 motherboard
    - AMD Threadripper 2950x cpu
    - 32gb DDR4 Corsair LPX 3200
    - x2 Samsung EVO 860 1tb SSD
    - Nvidia P2000 GPU
    Re-using from existing build:
    - Samsung 250gb EVO M.2
    - Syba 4-port PCIe SATA controller (May leave this out since I believe the new motherboard will have enough connections)
    - x2 WD Red 4tb hdd
    - x4 WD Red 8tb hdd
    - Fractal Design Define R6 case

    Wish me luck! :D
  • New

    I have recently discovered that my ISP is using carrier grade NAT, making the use of the DuckDNS docker spotty at best. I have a Nextcloud appliance that I would like to access through the web (uses separate internal IP), and I would like to know if is possible to access this server by connecting to OpenVPN, then port forwarding through OpenVPN to port 443 through my router, and having the router point to my internal server IP (OpenVPN Port 443--> Router port 443--> Internal server IP address)? Also, would DuckDNS be able to automatically update the VPN IP address so that the appliance can be accessed if there is a change to the VPN WAN IP address? Forgive me if I have omitted any details as I am relatively new to Linux and Networking, and basically just follow tutorials for any CLI based interactions. Currently the server is just accessed through port 443 using DuckDNS.

Unread Threads

Topic Replies Last Reply

[HowTo] Log disk power states with collectd and Grafana



Can't get Docker to pass through Nvidia GPU for Plex


Plex Addin - Adding Media - Unable to locate SMB Shares/Media to add


Cannot access NAS through Windows explorer anymore



remote mount a windows share problems if host is down



Recent Activities