The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.


  • New


    Ich hab eine externe USB Festplatte an mein OMV System angeschlossen. Sie formatiert und eingebunden. Nun will ich die externe Festplatte allerdings nicht dauernd eingeschaltet lassen sondern nur wenn ich ich Backup mache. Allerdings sind die Buttons imn der WebGui ausgegraut, weder Aushängen noch Löschen kann man anklicken. Kann mich mal jemand auf den richtigen Weg bringen wie ich das Problem lösen kann?
  • New

    I want to build a custom NAS with OMV but I need a Wifi adapter because I can't use cables. Can I just intall any Wifi adapter that has Linux drivers?

    I was thinking of buying either one of these Wifi adapters. Are there any recommendation in tems of compatibility with OMV?
    • TP-Link AC1300 Draadloze Dual Band PCI Express Adapter Archer T6E
    • Edimax AC600 Wi-Fi Dual-Band High Gain USB Adapter
    • Edimax AC600 Wi-Fi Dual-Band Directional High Gain USB Adapter
    • Asus USB-AC68 Wi-Fi adapter
    • Asus PCE-AC88
    • Asus PCE-AC56
    • Asus PCE-AC55BT

    Thanks so much for your help ^^
  • New

    I am trying to install "program/plugin/docker" which will chelp me display all the family photos in one place (home network only , no external akcess). If i need to get to it from outside I can use VPN which I have already setup in my router.
    My knowlege of linux is verry limited. I have tested for a moment Lychee but i noticed that photos get multiplyed with diffrent sizes ....
    I run OMV on SSD (120GB) and use HDD for all data, I would like to keep SSD for system only but it looks like Lyche multiply photos and putting then on to the system.
    Any advice if this can be avoided (multiplying photos) or maybe something difrent instead off Lychee, so my wife and kids can akcess photos easily. Not just as explorer like. My wife can akcess the on the smart TV and get soft and crying :)

  • New

    the problem started on when I was on OMV 3.x, it'll just restart. Thinking maybe upgrading to OMV 4.x would solve it, hope it was a software issue. Once upgraded, with no plugins or data, it seemed to stay running. Started installing docker plugins and the issue returned. Guessing it might be hardware (maybe power supply) but no idea how to figure what's the problem. Attached is an example of the one of the shutdowns. Any help would be appreciated...thanks in ad
  • New

    Hallo zusammen,

    wie oben schon geschrieben, wird mein 3TB nur mit 987GB erkannt.

    Wenn ich einen USB3.0 Adapter nehme, wird die Platte am WIN 10 Rechner richtig erkannt. Mit einen USB2.0 nicht.
    Leider funktioniert der AdapterUSB3.0 nicht am PI. Bei dem USB2.0 wird auch hier die Platte mit 987TB erkannt.

    Kann mir jemand da helfen.

    PS Ich habe zwei verschiedene USB2.0 Adapter genommen, genau das gleiche.


Unread Threads

Topic Replies Last Reply




festplatten lassen sich nicht einbinden. wer kann Helfen



How to restore OMV 4.X from backup-plugin to system SSD



Install OMV on Raspberry



delete old "Shared Folder"



Recent Activities

  • Olli1010 -

    Replied to the thread OMV 4.x Jdownloader.

    Hi everyone, i have tried to install JDownloader via Docker for about 10 times with no success. In the log it says the following: "groupadd: GID '100' already exists user add: user 'jdownloader' already exists" Is that the issue? Funny thing is, that…
  • demjansein -

    Replied to the thread OMV 4.x festplatten lassen sich nicht einbinden. wer kann Helfen.

    vertan... bitte löschen
  • macom -

    Replied to the thread How to restore OMV 4.X from backup-plugin to system SSD.

    Quote from bvrulez: “If you would like to elaborate more on the seperate files and their purpose I would be glad to also include it into the guide. ” There is a guide for making guides. So it might become a guide in the guide section General
  • macom -

    Replied to the thread OMV 4.x Install OMV on Raspberry.

    Quote from slb20: “i tried to ping e.g. google ” Have you tried to ping an IP (e.g. If that works, most likely you only need to configure your DNS.
  • raulfg3 -

    Replied to the thread OMV 4.x delete old "Shared Folder".

    your old shared folders is located on lost+found/ that is NOT a working folder is for disaster recovery. if you want to delete, delete it from shell. if you want to recover, copy folders inside to a working path from shell.
  • raulfg3 -

    Replied to the thread Turn on back my OMV 0.5.60... need advices to migrate to new server/release?.

    revise that your old folders exist on /srv/yourmdxdevice/ revise your / to see on what folder are mounted your raid. mine:
  • macom -

    Replied to the thread OMV 4.x Install Lychee.

    Did you follow the videos from TechnoDadLife? I think he is showing how to place the content folders of the dockers on a data drive.
  • macom -

    Replied to the thread OMV 4.x Festplatte läßt sich nicht aushängen/unmounten.

    Vermutlich hast du noch "freigegebene Ordner", die auf der Platte sind. Du mußt im GUI erst alle "freigegebenen Ordner", die auf diese Platte zeigen, löschen (Achtung: dabei nur den "freigegebenen Ordner", aber nicht den Inhalt…
  • subzero79 -

    Replied to a comment by TechnoDadLife on subzero79’s wall.

    Wall Reply
    Haven’t done much lately.
  • michelefaccini -

    Replied to the thread OMV 4.x Apache.

    Ok thanks,I have it running but I have to say that it is too complicated for me : I found the httpd.conf file under /var/lib/docker/overlay2/long id/merged/usr/local/apache2/conf/ Now I have to modify the DocumentRoot ( which is actually…