openmediavault

The open network attached storage solution

News

  • New

    I've noticed for the past week that all my logs in Docker were one long run-on line while viewing them in the OMV web interface. And I thought it was just an odd bug in Docker and eventually I'd find a way to fix it or it would correct itself. Today I went to install a new plugin from OMV-extras (the openvpn plugin) and saw the exact same behavior. The log of what the installation of the plugin was experiencing was a single long line and it kept growing as more data was displayed. I'm not sure what to do to even begin to address this issue. Suggestions please?
  • New

    Hi,

    ok, I admit I have not looked closely at drives and file systems for a while, my box has been running for some years and survived all the OMV migrations/updates I put up for it.

    Since my drives are now >6 years old I thought about activating automatic notifications especially for SMART events, which I did yesterday. Tonight I got a mail "A DegradedArray event had been detected on md device /dev/md/126_0"

    Looking at the GUI I'm not sure what to make of this, it says md125 is degraded (not 126)??

    [Blocked Image: https://www.mediafire.com/convkey/29ea/1ppdowzawz6dpvqzg.jpg]

    Can you shed some light on what these partitions really are and whether the "degraded" warning is something to worry about?

    Best regards

    Mark.


    System looks like this:

    Source Code

    1. Personalities : [raid1] [raid6] [raid5] [raid4] [linear] [multipath] [raid0] [raid10]
    2. md124 : active (auto-read-only) raid1 sdd1[0]
  • New

    Hello all, I am new to the forum and the Raspberry Pi. I downloaded the OMV 4 and OMV 5 images, tried burning to SD Card using both etcher and Win32 Diskimager but they won't boot n the Pi. I have a Pi 3 B, help. Where can I get a true OMV image thats not a ISO file. I've tried NextCload and it booted fine, but I'd rather use ONV to set up a NAS for my home network. help?.
    ;(

Unread Threads

Topic Replies Last Reply

Harddisk full!?

1

matkoh

ETA for OMV 5.0 - weeks, months, quarters, 2021?

71

jfromeo

Wake On Lan doesn't work after autoshutdown suspend

4

ja-ki

pihole and OMV weirdness

0

Cannot create socket to [localhost]:2812 -- Connection refused

10

mdr

Recent Activities

  • matkoh -

    Replied to the thread Harddisk full!?.

    Post
    This is very strange... I deleted 2 directories, which are copied at last and had a normal behavior and much free space: Source Code (18 lines) I restart the syncthing-container, which I paused before because the empty space and it runs several minutes…
  • jfromeo -

    Replied to the thread Resolved OMV 5.x (beta) ETA for OMV 5.0 - weeks, months, quarters, 2021?.

    Post
    Thank you man, perfect then.
  • jfromeo -

    Liked ness1602’s post in the thread Resolved OMV 5.x (beta) ETA for OMV 5.0 - weeks, months, quarters, 2021?.

    Like (Post)
    Yes,that is the way to go OMV4 > OMV5 currently.
  • jfromeo -

    Liked ness1602’s post in the thread Resolved OMV 5.x (beta) ETA for OMV 5.0 - weeks, months, quarters, 2021?.

    Like (Post)
    I sincerely doubt that.
  • jfromeo -

    Liked ness1602’s post in the thread Resolved OMV 5.x (beta) ETA for OMV 5.0 - weeks, months, quarters, 2021?.

    Like (Post)
    No, containers remain.
  • ja-ki -

    Replied to the thread OMV 4.x Wake On Lan doesn't work after autoshutdown suspend.

    Post
    thanks! I did exactly that and now it's working.
  • dojrude -

    Posted the thread OMV 4.x pihole and OMV weirdness.

    Thread
    I've setup pihole in docker and it's working fine. All my local clients are able to query DNS and access the internet etc. Today I realised that none of my docker instances were going through pihole and then realised it's because docker uses the host…
  • mdr -

    Replied to the thread OMV 4.x Cannot create socket to [localhost]:2812 -- Connection refused.

    Post
    Quote from gabs247: “I have an address now. However, still can't log into the box with the admin account (still dropping back to the login prompt): ” Would you please be more specific in describing what you are trying to accomplish, through which…
  • geaves -

    Replied to the thread Please help with this partition layout and error.

    Post
    Quote from markus-fried@gmx.de: “Can you shed some light on what these partitions really are and whether the "degraded" warning is something to worry about? ” It means it's not clean i.e. working correctly, in fact the whole output except for…
  • raulfg3 -

    Replied to the thread OMV 5.x (beta) ZFS Hardware requirements.

    Post
    Quote from HannesJo: “Maybe you have some experience in this area? How often has this happened with which setup and in which time span? ” I use ZFS and for new disk is normal that do not show errors unless some hardware have problems ( I hava SATA…